• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

ERASE MAXTOR 60GIG, is it possible?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

leathersmt

Member
Joined
Sep 29, 2002
Location
Sacramento
o.k., what I did, is I loaded my OS<XP,Pro> into this fresh drive, and set about to load all my "stuff". SOmewhere along the lines, I loaded in something, I beleive is was drivers for the samsung moniter, that the system didnt like, it stoped running, booted down, and refused to start agian. It just kept booting back into restart. SO< some clown , either hacked into my system, and gave me some sik virus, or, something else happened. EITHER way, I need to re format, and erase the drive. I have tried and tried with the boot disks that I have for xp to re install and re format the drive, it gets so far in re installing xp, about 36 % then stops frozen, will not go any further....5 tries later, I just want to erase the drive , any ideas of how to strip the drive and start over please.
 

cypher

Member
Joined
Oct 2, 2002
Location
Richland, WA
use a win 98 startup disk. go to fdisk and erase the partitian, than format. When you load XP next just convert to NTFS.
 
OP
leathersmt

leathersmt

Member
Joined
Sep 29, 2002
Location
Sacramento
I am off the see to find the boot disks, and follow the suggestions the wizard has given me......thanks for the help. I felt all alone in Oz for a minute there....
 

repo man11

Member
Joined
Dec 28, 2001
That'll work, but if you really want it cleaned, go to Maxtor's site, and download their low level format utility. And to save your self some time on formatting and partioning, use the Max Blast software. It is much faster than using Fdisk.
 
OP
leathersmt

leathersmt

Member
Joined
Sep 29, 2002
Location
Sacramento
i have tried the maxblast software, and it didnt work either. I had the new stuff and the downlaods from the site. The message above almost worked, it got me past the formatting, and almost halfway into re installing the XP file,s and it died at 49%...........dont know what to do now...except wait for the new hardrives to get here, that Maxtor is replacing......wonder why this is happening....


UPDATE>>>
I just got off the phone with Maxtor tech support, and they said they get more rma's from the stuff they send people, because they get bounced around more in transit.
That is probably what the problem was. They are sending a replacement. thank you all for your suggestions.
 
Last edited: