• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Error loading userinit.dll

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SilverJag

Member
Joined
May 28, 2004
Location
Chicago, IL
Hello,

Once I turn my computer on and it reaches the desktop, I recieve an error: "Error loading userinit.dll", and none of my programs load. I figured this was a problem loading explorer.exe, so I go to task manager and see that explorer.exe isn't there. I go to new task, type it in, and now it works. It's nothing too major, but it does get annoying after a while. I searched google, and nothing comes up. What do you guys think I should do?

I really do not want to reformat.

Yours,
 

Know Nuttin

Senior Member
Joined
Mar 25, 2004
Location
Ontario, Canada
you may have a corrupted version. run SFC /scannow and it may be able to replace it. If not, run msconfig and extract the file from the Windows XP CD.
 
OP
SilverJag

SilverJag

Member
Joined
May 28, 2004
Location
Chicago, IL
Know Nuttin said:
you may have a corrupted version. run SFC /scannow and it may be able to replace it. If not, run msconfig and extract the file from the Windows XP CD.

Sorry for the late response,

I've been running the same version since forever. It all started when the file had a virus (that's what AVG said) so I foolishly deleted it. I'm thinking that replacing the file should fix everything.

Thanks for your suggestions, i'll give it a try