• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Everyone w/RAID-0 with ABIT kt7A-R using XP HELP!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Mar 12, 2001
Southern CA
I'm about to go crazy guys, I need your HELP!

I'm running 1.1v ABIT KT7A-RAID with two Quantum fireball AS in RAID-0 and I CANNOT get XP pro to install properly..

I've tried everything I can think of so far..:mad:

Here's the thing, I have NO problems using W2k but XP will get corrupted Registry settings(file corruption) EVERY time.

If I run the ARRAY in PIO 4(from UDMA 5) XP runs/installs fine.
I've tried...

1. BIOS default settings. underclocking, cas 3 etc...
2. Using XP built in drivers (no f6)
3. Using stock 64 bios with HPT 370 RAID BIOS version 1.11.0402 with all sorts of diffrent HP370/372 Drivers.
4. Modified 64 bios with 2.0.1019 BIOS and HP XP drivers
5. Using 2000 drivers RAID drivers instead.

Can you guys that are running XP on a RAID-0 array tell me what BIOS your using, what Highpoint BIOS version, and what Windows drivers version your using.