• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Extremely hot p4

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

MoggSquad

Registered
Joined
Jun 18, 2004
My buddy has a p4 3.0c with an abit is7 mobo, 1024 corsair VS pc3200 ram, radeon 9500pro, antec sonata case with 2x 120mm fans and antech true 380w power supply.

At idle he runs 48 degrees, but when he plays games it gets up to 65 degrees. What can it be? My only guesses are the heatsink is not correctly on top of the cpu die or he needs some AS 5? Any other causes? He lives too far away from me to just pop over and look at it.


Edit...
He's getting these temps from MBM (Motherboard Monitor). He claims it's reading one of his fans at 6000 rpm's which I highly doubt. He just doesn't know enough to explain.
 
OP
M

MoggSquad

Registered
Joined
Jun 18, 2004
He tried Abit's temp. utility, it's reading this....
" the fan speeds ae CPU 2100, the NB is 4963, and the system is 1776" The cpu
 

ed.howell

Member
Joined
May 26, 2004
Location
Southeast Michigan
From what I understand, although I am no expert, is that the Abit mobo's temps are reported 8-10 degree's C above what they really are. I think there is a bios that fixes this but I am not sure. I have an Asus board but this is what I have read on these forums.
 

Avg

Senior Member
Joined
Oct 30, 2003
But there is still a big difference between idle and load, how is he cooling his case?
I once had a problem with my computer that it was giving impossible reports like ultra low voltage low fan speeds high temperature and was almost impossible to use the computer i ended up doing a fresh install but I don't think what's going on with his pc.
As stated above update the bios.
 

ed.howell

Member
Joined
May 26, 2004
Location
Southeast Michigan
With my Zalman 7000cu heatsink my temps were 36-38 idle and 55-57 load. After I switched to my Hyper 6 tower my temps are 36 idle and 45 load. So IF the mobo was reporting temps 8-10 degree's off then these temps sound about right, maybe a little high. I would definately start out with some AS5 that will help a little. But if you plan on Ocing that thing you want to invest in some better cooling.
 

Osirus

Member
Joined
May 9, 2004
Location
Check your Six...
I wouldnt use MBM5 as a die hard temp sensor, I have MBM5 running now and getting a temp of 46C on a 3.6 Prescott (overclocked) I also have a external sensor touching the heatspreader on the CPU and its reading 37C. Best bet is get a external sensor and test it that way, but he might need to cool the case better too.