• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

fahcontrol install- Python error

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

ihrsetrdr

Señor Senior Member
Joined
May 17, 2005
When attempting to install the fahcontrol_7.4.4-1_all.deb package(with gdebi installer) I got the following error(one picture is worth a thousand words):

python_error.png



OS = Ubuntu 16.04(Mate)

Anyone run into this? Apparently "some" dependency is not satisfiable: python-support (>= 0.90.0).
 

WhitehawkEQ

Premium Member
Joined
Dec 6, 2010
I'm using 14.04.02 LTS and it installed fine, I did download 16.04 LTS but have not used it yet. Do you have the 16.04 or 16.04 LTS? That may make a difference.
 
OP
ihrsetrdr

ihrsetrdr

Señor Senior Member
Joined
May 17, 2005
I'm using 14.04.02 LTS and it installed fine, I did download 16.04 LTS but have not used it yet. Do you have the 16.04 or 16.04 LTS? That may make a difference.

LTS, kernel 4.4.0-22-generic x86_64.

there are reports over at FF that 16.04 and [email protected] do not work due to the dependancies, you'll need to read this thread

https://foldingforum.org/viewtopic.php?f=96&t=28716

That was good info on the FF thread, installing the python-support_1.0.15_all.deb package did the trick! :attn: