• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Fan Header Issue!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cmcquistion

IT Director Senior
Joined
Oct 15, 2001
Location
Tennessee
Just thought you should know. The ENERMAX adjustable fan series cannot be plugged into the motherboard fan headers or the system won't boot. It took me six hours to figure this out. The Enermax adjustable fans have some kind of issue with their RPM detect and it screws things up when they are plugged into the mainboard. I'm not sure if this is only a problem with this motherboard or if it is a flaw with the fan that will affect all motherboards.
 

Fewes

New Member
Joined
Mar 11, 2002
Location
Italy
no prob. here at all

Hi there,
I have the Enermax EG465AX-VE (W) FCA psu with active PFC and I attached its connector to the mobo. It gave me no problem at all and I can clearly see RPM speed through MBM5. My mobo is KG7 lite & I attached PSU fan to FAN1 header ('couse that one was free and my chasis fan have 4 pin molex connector). Dunno, I can also try to attach it to the FAN2 (manual suggestion) to see if it works also in that way.
 
OP
C

cmcquistion

IT Director Senior
Joined
Oct 15, 2001
Location
Tennessee
I should have clarified, this is a problem only when the fan is adjusted to a low speed (anywhere below half way), at full speed or nearly full speed, there is no problem.

I have tried other fans and not had this problem with them, but they weren't adjustable, like the Enermaxes.

I put the fans on full speed and then booted up and went into the BIOS. The fan speed readouts were ok, so I started turning down the fan speed, while monitoring it in the BIOS. At about half way, the BIOS froze up. Couldn't do anything. Turned the fan speed back up to full, but the BIOS was frozen.
 
Last edited: