• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Far Cry 1.2 patch withdrawn

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

corrosion231

Member
Joined
Jan 14, 2004
Location
Phoenix
Ubisoft has taken the decision to withdraw this patch due to issues experienced by a number of users. An official statement follows:

"Far Cry patch 1.2 has shown unexpected behaviour on specific hardware configurations. These matters are mainly due to incompatibilities with several optimisations brought lately to the code, with the intent to please a large number of users.

We’re currently asking CRYTEK to work on delivering a new patch as soon as possible. Until then we have decided to remove the patch 1.2 from the official UbiSoft websites."


See it here.
 

ree3162003

Registered
Joined
Dec 17, 2003
I just installed the patch 2 days ago so I quess I'll have to remove it if there are no servers that are using it. I shure hope it came with and uninstaller if not Ill have to reinstall the whole game. :mad:
 

Quattro

Member
Joined
Nov 30, 2003
Aw crap...
I played with 1.2 last night. It seemed okay.
Will this mean that the majority of online players will be using 1.1?
So I will have to go to 1.1 to play with more people?

Bloody beta testers.
 

bojangles

Member
Joined
May 13, 2004
Location
in a house!
Well atleast they did the right thing and took the patch down. It would have been wrong to continue supporting this patch.