• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Faster memory

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

F2F

New Member
Joined
Mar 29, 2002
Location
Essex, UK
I have the I-Will 333 mobo with two sticks of pc2700 memory (1gb). I can get it to register as 280 but not 333. Any one got any ideas (without using Async mode which just hangs the PC)?
Have tried to use Ultra setting for memory - also hangs the PC.
 

Kato

Addicted Tweaker
Joined
Nov 29, 2001
Location
Toronto, Canada
WELCOME TO THE FORUMS!!!:D

i was using a XP1700+ with 2x256Mb Crucial on my XP333-R, the fastest i ran the ram was at fast, everytime i tried Ultra the system hanged. but after i Fried my 1700+(going to get the RMA back on monday, muuuhahahaha :clap: ), i bought a TB 800 200FSB for the time being, so my memory is running at DDR200 now, but the good thing is, i'm now running my ram at ULTRA2 !!!2-2-2 at 2.6V!!! but i doubt they will stay at this setting when i switched back to xp1700+.

in your case, whats your memV running at? the stock is 2.5V, you can set it to 2.6 or 2.7 using the jumper, and there is an undocumented setting at 2.8V, you need to short the jumpers at (2-3) and (5-6). try increase the Voltage a bit, and see if you can push the FSB to 166(DDR333).:D
 
OP
F

F2F

New Member
Joined
Mar 29, 2002
Location
Essex, UK
I have two sticks of 512mb 2700 memory which is using 2.8v. I can go to 145/150 FSB before the system refuses to boot. The memory is displayed as 288 - how do I get it to 333?
 

Kato

Addicted Tweaker
Joined
Nov 29, 2001
Location
Toronto, Canada
which mobo are you using? if yours isn't one of the new KT333 one, then you have to up your FSB to 166 in order to get DDR333.
 

SBeaver

Member
Joined
Jan 8, 2002
Location
Sweden
You may need to turn down the settings then.
If your using ultra turn it down as much as is needed.
If your processor can't take the speed, since ur running sync speeds, turn the multipler down.
Try cas 2.5 and command rate t2 (or was it 3?) and try again.
There should be no problem really to get them running but those boards seem to behave a bit strange.