• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

flashing the A7V with the A7V133's bios - odd results

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

proze

Senior Member
Joined
Dec 22, 2000
Location
Pretoria, RSA
i read about this on a forum somewhere: apparently some guy thought it'd be cool to flash his a7v with the a7v133 1002a bios and see what happened. he did so and got a large (20%) increase in his memory scores and 3dmark2000.

i used (and now use again) the 1003 bios modified to include the promise ata100 controller. so i tried the above, and got some interesting results with the 1002a bios for the a7v133:
1. i couldn't get my machine to post if i upped the fsb even by 1mhz. only worked at 100.. with my current bios i can post at 115 and run stably up to 109 (i run at 107 at a lower vcore though).
2. my memory scores did not change at all.
3. my cpu temp shot up by 10C at idle.

this got me thinking... the bios shouldn't really make a difference to the overclockability of a board by THAT much. so i tried the a7v 1006 and 1005d bios' and they were the same.. no post with ANY setting over 100mhz for the fsb... back to my 1003 and back up to 107.

now i think that's wierd... anyone else had results like this..?

oh.. can someone PLEASE gimme a link to the 1004d bios, or mail it to me... i can't find it anywhere. ta. :)
 

Deviant

Registered
Joined
Dec 23, 2000
Location
New Zealand
Well Proze I have some news 4 u, and all the other A7V users out there, I was going to post about this earlier, but I have just been too busy lately.
I have been using the A7V133 bios 1002a for a few days, and it's great. Sandra memory scores jumped from 398 & 494 to 442 and 518, but that not all. Cas2 is stable and bumps it up to 474 & 594 still only at 100FSB. I still haven't had a crash, my temps haven't changed, and my overclocking has marginally increased. I haven't tried 3Dmark but I'm sur my scores will have increased.
I don't know what's up with you FSB incremental problem. Maybe you've set you jumpers to 100MHz and forgotten about it, and ver1003 ignores the jumper setting.
 
OP
proze

proze

Senior Member
Joined
Dec 22, 2000
Location
Pretoria, RSA
nope.. jumpers all fine.. i use jumperfree for the fsb and vcore, so all the jumpers are set to where they should be... glad you had more luck with the a7v133 bios. dunno why mine reacts so differently...
 

Richard

Senior Member
Joined
Jan 15, 2001
Hmm.. worked for me.

I was previously using the 1005c bios.
457/545

Now with 1002a1 bios.
468/570

No changes made.

Asus A7V
Tbird 750 (default FSB and mult) 100 fsb
512 MB CL2 (2-2-2) 133 MHz memory

Win2k. Using latest Sandra.

Update:

Now running overclocked.

7.5 x 110 fsb = 825 MHz (default voltage)
Mem = 146 MHz @ CL2 (2-2-2)

510/623 <--- definite improvement.

Can't wait for my 1.2 GHz Tbird. Supposed to arrive Wednesday.
Should yield some very interesting results.
 

JetJam

Registered
Joined
Jan 19, 2001
Location
Maryland
You can 1004d here ftp://ftp.asuscom.de/pub/ASUS/mb/socka/kt133/a7v/ and if you need others I have everything from 1001 to 1006.
As for the a7v133 bios, I have tried it and got no change over the 1006. people are seeing a change going from 1003-1005, mostly in mem scores. I think I saw no change from 1006 because 1006 has more aggressive mem changes in the bios.
I have always had problems oc'ing in the bios, so I use the jumper's and get great results up to 110fsb.
 

Mac42

Member
Joined
Dec 18, 2000
I'm on the latest version of the A7V BIOS and I've gotten it stable at 123Mhz without PCI cards (ok, so I added a fan to the northbridge). I might try out the A7V133 BIOS just to see what happens. At 110Mhz I'm getting about 520/635 so I doubt there's much room for improvement.


-=mac=-
 

Rob Cork

Senior Member
Joined
Dec 17, 2000
Location
Woodcote, UK
What rev versions of the A7V are everyone here running? I'm using rev1.02, think Proze is too, though I haven't tried flashing to the A7V133 bios yet. Maybe later... :)
 
OP
proze

proze

Senior Member
Joined
Dec 22, 2000
Location
Pretoria, RSA
yep.. i'm using 1.02..

but i think there are 1.02s, and then there are 1.02s.. if you catch my meaning. i.e. not all rev1.02 boards are created equal. i got one of the first ones when they came out last year. a mate of mine just bought one and his fsb is overclocking MUCH better than mine ever could, with exactly the same setup.

what say y'all? anyone with a september-2000-and-before 1.02 with a nice high fsb?
 

Mac42

Member
Joined
Dec 18, 2000
Mine is revision 1.04 I think (I know it's the most recent non-133 A7V). It overclocked very easily out of the box (114 fsb stable), and after a little lapping and some thermal grease on the northbridge it hit 123Mhz stable. There's definitely something going on here that wasn't on the older ones. I got it to post at 127Mhz but couldn't get much past Bios... never got it to post at 133 though. :-( It's a good board but there's not really any reason to buy one since the 133 came out (mine was an RMA replacement).


-=mac=-
 
OP
proze

proze

Senior Member
Joined
Dec 22, 2000
Location
Pretoria, RSA
same with my mate... old board broke and the lucky swine got a really recent one as a replacement! git.... ;)