• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

flask mpeg fails to recognize installed codecs

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

fldrice

Member
Joined
Sep 25, 2003
Location
UCI/Newport Coast
flask mpeg fails to recognize installed codecs. I have attached somesreenshots to demonstrate the problem. Note: the red arrows indicate themost important codecs that are missing. When I tried teh new beta, i get an error message stating that flaskmpeg has generated an error. Neither the stable version or beta is working. Any help would be appreciatied.
-thanks
flaskmpeg%20output%20configuration.jpg
installed%20video%20codecs1.jpg
installed%20video%20codecs2.jpg
 
Last edited:

JigPu

Inactive Pokémon Moderator
Joined
Jun 20, 2001
Location
Vancouver, WA
I just intalled FlaskMPEG (the beta), and it detected all my codecs just fine... Is the error you get when running the beta the standard error that XP pops up when a program has an issue? Do other encoding softwares (such as XMPEG [what i normally use]) detect them??

JigPu
 
OP
fldrice

fldrice

Member
Joined
Sep 25, 2003
Location
UCI/Newport Coast
Thanks for the reply. Nothing detected the installed codecs, not even after I repaired winxp. For anyone out there with this problem, the only way to resolve it is to reformat your computer, as I believe this problem is attributed to the way windows media is deeply embeded in winxp. After the reformat, everything was in order.