• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Folding client randomly closes with no errors

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

the_cultie

Member
Joined
Feb 3, 2005
I am having an issue with one of my PC's at work. It has an RTX 2080. It's been folding fine for over a month but the last few days I would return to the pc and the folding client would not be running. This has happened over night causing my ppd to go way down. I already updated the nvidia drivers the the latest version but with no success in solving the issue. I am hoping someone here can help me. Last log file is below.

Code:
*********************** Log Started 2019-05-01T21:30:34Z ***********************
21:30:34:************************* [email protected] Client *************************
21:30:34:        Website: https://foldingathome.org/
21:30:34:      Copyright: (c) 2009-2018 foldingathome.org
21:30:34:         Author: Joseph Coffland <[email protected]>
21:30:34:           Args: 
21:30:34:         Config: C:\Users\Calibration\AppData\Roaming\FAHClient\config.xml
21:30:34:******************************** Build ********************************
21:30:34:        Version: 7.5.1
21:30:34:           Date: May 11 2018
21:30:34:           Time: 13:06:32
21:30:34:     Repository: Git
21:30:34:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
21:30:34:         Branch: master
21:30:34:       Compiler: Visual C++ 2008
21:30:34:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
21:30:34:       Platform: win32 10
21:30:34:           Bits: 32
21:30:34:           Mode: Release
21:30:34:******************************* System ********************************
21:30:34:            CPU: AMD Ryzen 5 2600X Six-Core Processor
21:30:34:         CPU ID: AuthenticAMD Family 23 Model 8 Stepping 2
21:30:34:           CPUs: 12
21:30:34:         Memory: 31.95GiB
21:30:34:    Free Memory: 29.83GiB
21:30:34:        Threads: WINDOWS_THREADS
21:30:34:     OS Version: 6.2
21:30:34:    Has Battery: false
21:30:34:     On Battery: false
21:30:34:     UTC Offset: -7
21:30:34:            PID: 9644
21:30:34:            CWD: C:\Users\Calibration\AppData\Roaming\FAHClient
21:30:34:             OS: Windows 10 Enterprise
21:30:34:        OS Arch: AMD64
21:30:34:           GPUs: 1
21:30:34:          GPU 0: Bus:29 Slot:0 Func:0 NVIDIA:7 TU104 [GeForce RTX 2080 Rev. A]
21:30:34:                 10068
21:30:34:  CUDA Device 0: Platform:0 Device:0 Bus:29 Slot:0 Compute:7.5 Driver:10.1
21:30:34:OpenCL Device 0: Platform:0 Device:0 Bus:29 Slot:0 Compute:1.2 Driver:430.39
21:30:34:  Win32 Service: false
21:30:34:***********************************************************************
21:30:34:<config>
21:30:34:  <!-- Network -->
21:30:34:  <proxy v=':8080'/>
21:30:34:
21:30:34:  <!-- Slot Control -->
21:30:34:  <pause-on-battery v='false'/>
21:30:34:  <power v='FULL'/>
21:30:34:
21:30:34:  <!-- User Information -->
21:30:34:  <passkey v='********************************'/>
21:30:34:  <team v='32'/>
21:30:34:  <user v='thecultie_ALL_1EbTGqY5DepB474ygYPqRsBvuzovZ1kRQy'/>
21:30:34:
21:30:34:  <!-- Folding Slots -->
21:30:34:  <slot id='1' type='GPU'>
21:30:34:    <client-type v='advanced'/>
21:30:34:    <max-packet-size v='big'/>
21:30:34:    <next-unit-percentage v='100'/>
21:30:34:  </slot>
21:30:34:</config>
21:30:34:Trying to access database...
21:30:34:Successfully acquired database lock
21:30:34:FS01:Set client configured
21:30:34:Enabled folding slot 01: READY gpu:0:TU104 [GeForce RTX 2080 Rev. A] 10068
21:30:34:WU00:FS01:Connecting to 65.254.110.245:8080
21:30:35:WU00:FS01:Connecting to 65.254.110.245:8080
21:30:37:WU00:FS01:Assigned to work server 155.247.166.220
21:30:37:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:TU104 [GeForce RTX 2080 Rev. A] 10068 from 155.247.166.220
21:30:37:WU00:FS01:Connecting to 155.247.166.220:8080
21:30:38:WU00:FS01:Downloading 996.55KiB
21:30:40:WU00:FS01:Download complete
21:30:40:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:14178 run:12 clone:6 gen:31 core:0x21 unit:0x0000002f0002894c5cae6ced21033195
21:30:40:WU00:FS01:Downloading core from http://cores.foldingathome.org/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
21:30:40:WU00:FS01:Connecting to cores.foldingathome.org:80
21:30:40:WU00:FS01:FahCore 21: Downloading 3.47MiB
21:30:42:WU00:FS01:FahCore 21: Download complete
21:30:42:WU00:FS01:Valid core signature
21:30:42:WU00:FS01:Unpacked 11.80MiB to cores/cores.foldingathome.org/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe
21:30:42:WU00:FS01:Starting
21:30:42:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\Calibration\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 00 -suffix 01 -version 705 -lifeline 9644 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
21:30:42:WU00:FS01:Started FahCore on PID 8524
21:30:42:WU00:FS01:Core PID:8808
21:30:42:WU00:FS01:FahCore 0x21 started
21:30:43:WU00:FS01:0x21:*********************** Log Started 2019-05-01T21:30:42Z ***********************
21:30:43:WU00:FS01:0x21:Project: 14178 (Run 12, Clone 6, Gen 31)
21:30:43:WU00:FS01:0x21:Unit: 0x0000002f0002894c5cae6ced21033195
21:30:43:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
21:30:43:WU00:FS01:0x21:Machine: 1
21:30:43:WU00:FS01:0x21:Reading tar file core.xml
21:30:43:WU00:FS01:0x21:Reading tar file integrator.xml
21:30:43:WU00:FS01:0x21:Reading tar file state.xml
21:30:43:WU00:FS01:0x21:Reading tar file system.xml
21:30:43:WU00:FS01:0x21:Digital signatures verified
21:30:43:WU00:FS01:0x21:[email protected] GPU Core21 [email protected] Core
21:30:43:WU00:FS01:0x21:Version 0.0.18
21:30:48:WU00:FS01:0x21:Completed 0 out of 25000000 steps (0%)
21:30:48:WU00:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:33:14:WU00:FS01:0x21:Completed 250000 out of 25000000 steps (1%)
21:35:37:WU00:FS01:0x21:Completed 500000 out of 25000000 steps (2%)
21:36:10:FS01:Paused
21:36:10:FS01:Shutting core down
21:36:10:WU00:FS01:0x21:WARNING:Console control signal 1 on PID 8808
21:36:10:WU00:FS01:0x21:Exiting, please wait. . .
21:36:10:WU00:FS01:0x21:[email protected] Core Shutdown: INTERRUPTED
21:36:10:WU00:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
21:36:16:Removing old file 'configs/config-20190329-221650.xml'
21:36:16:Saving configuration to config.xml
21:36:16:<config>
21:36:16:  <!-- Network -->
21:36:16:  <proxy v=':8080'/>
21:36:16:
21:36:16:  <!-- Slot Control -->
21:36:16:  <pause-on-battery v='false'/>
21:36:16:  <power v='FULL'/>
21:36:16:
21:36:16:  <!-- User Information -->
21:36:16:  <passkey v='********************************'/>
21:36:16:  <team v='32'/>
21:36:16:  <user v='thecultie_ALL_1EbTGqY5DepB474ygYPqRsBvuzovZ1kRQy'/>
21:36:16:
21:36:16:  <!-- Folding Slots -->
21:36:16:  <slot id='1' type='GPU'>
21:36:16:    <client-type v='advanced'/>
21:36:16:    <max-packet-size v='big'/>
21:36:16:    <next-unit-percentage v='100'/>
21:36:16:    <paused v='true'/>
21:36:16:  </slot>
21:36:16:</config>
21:36:16:Clean exit
 

WhitehawkEQ

Premium Member
Joined
Dec 6, 2010
Check the Task Scheduler and see if any settings is set to shut down the client. That or maybe someone is shutting it down?
 
OP
the_cultie

the_cultie

Member
Joined
Feb 3, 2005
Check the Task Scheduler and see if any settings is set to shut down the client. That or maybe someone is shutting it down?

I will check the task scheduler but I don't think it is that as it happens randomly. When I restart the client it is in the paused state so I have to unpause it too.
 

WhitehawkEQ

Premium Member
Joined
Dec 6, 2010
See, what I tell you? :rofl: I gave the log you posted a good looking over and saw nothing that looked like it stopped on it's own, it had to be someone stopping it.
I think someone was having some fun with you.