• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

fsb

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

nokiaXP

Member
Joined
Sep 20, 2002
Location
malaysia
i am using athlon 2000xp.mobo is MSI K7T TURBO 2 KT133.memory is 512mb kingston pc133 sdram.the clock ratio is 133*12.5,so how high fsb can i go?i try 140 but fail
 

takiwa

Member
Joined
Dec 15, 2001
My best bet would be one of two things. You don't have enough voltage (for the cpu, or the mem, or both), or your SDRAM memory is crapping out...heat could be an issue, too. Have you tried burning in the system, and if so, for how long? Are the components new? What is the rest of your system specs (HDD, any PCI cards, AGP card)? What is your voltage set at for the cpu and mem? What are your temps?
 

maxima88

Member
Joined
Jan 24, 2002
Please provide us with more info like Takiwa said so we can better help you.
 

PCphreak

Member
Joined
Jul 9, 2002
Location
Dayton, Ohio
nokiaXP said:
i am using athlon 2000xp.mobo is MSI K7T TURBO 2 KT133.memory is 512mb kingston pc133 sdram.the clock ratio is 133*12.5,so how high fsb can i go?i try 140 but fail

I second everyone else in the request for more info....

• CPU and Case Cooling
• CPU stepping
• Vcore Voltage
• Vdimm Voltage

-PC
 

OC Detective

Member
Joined
Jul 30, 2001
Location
Mauritius
NokiaXP it would be nice if you put your system in the sig as I have requested before and many are doing on this thread. It would also be nice if you provided us with an update to how you are getting on with your overclock/problem etc - instead of raising a thread and then providing no feedback on it.