• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Fury Memory OC w/ Afterburner

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Caviman2201

Member
Joined
Dec 30, 2003
Location
MD
I'm sure I'm just derping here, but I can't seem to get Afterburner to set an OC on my Fury's memory. I've read several articles that indicated they OC'd the HBM in addition to the core, and I have successfully pushed my core up to 1125 from stock 1050, but I can't seem to increase the HBM frequency. Every time I change it in AB and click the check button to save, it resets to 500MHz. I'm sure its something dumb. Thanks in advance.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
I had similar issues with mine (ASUS Strix) when using gputweak. I tried AB and no go as well. Eventually I found that it was very picky about versions and drivers. AFIK the sapphire trixx SW is supposed to work as well. My only suggestion is to keep trying and hopefully you find the right combination. All I can say is that I found it to be a real PITA but once I found it , it works everytime. Also can't update drivers without breaking the mem OC have to uninstall OC SW and then install driver, then re-install OC SW. But it does work

image_id_1750932.jpeg
 
OP
Caviman2201

Caviman2201

Member
Joined
Dec 30, 2003
Location
MD
I was able to get it working with Trixx...

Out of curiosity, how much voltage did it take you to get to 1160?