• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Gateway MSI-6330 board lock ups, HELP!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

DE

Registered
Joined
Feb 4, 2001
Hi, I know some of you out there are running the Gateway MSI 6330 boards. I just got my Tbirg 750 (bcore) and am trying to install windows. The computer boots fine and all I have in it is a TNT2 and 265 of pc133. I am trying to install Windows before I put more hardware in but I keep getting lock ups during various stages of install. I tried win 98 se, win me. I tried 128 of pc100, no change. HELP! This is my first AMD system. Does anyone know what could be going wrong. I was going to try and update the bios but Gateway has this automatic update program that'll require me to install Windows first.
Which brings me to my second question, Can I use a MSI bios on this thing? The markings are MS-6330 v 2.0.

Thanks
Dylan
 

DaveB

Senior Member
Joined
Dec 18, 2000
You can download BIOS upgrades from Gateway. You cannot use MSI BIOSes since they use Award while the Gateway versions use AMI. I bought one of those motherboards on eBay for $39 in a Dutch auction. I received a version 2.1 and had no problems at all setting up a T-Bird 800 system for my daughter.

If this is your mobo:


Here are the BIOS upgrades:

 

ivwshane

Registered
Joined
Feb 13, 2001
Make sure you do a complete zero formatt and repartition before you install windows.
 
OP
D

DE

Registered
Joined
Feb 4, 2001
ivwshane (Mar 24, 2001 01:43 p.m.):
Make sure you do a complete zero formatt and repartition before you install windows.

I put the newest bios on it. Complete formats. Nothing will work. I'm going to try to get them to send me another MB (bought of ebay). If I just change the mb to epox 8kta3 all works fine, but not with the gateway board. They neutered this bios compared to the MSI, too bad.
 

diehrd

Senior SMP Gawd
Joined
Jan 15, 2001
Location
NY
gO TO THE hARD DRIVE WEB SITE for your primary drive.Down load the low level format utility.Use this to completly clean that drive up.

Then fdisk then format then install the O/S.
 
OP
D

DE

Registered
Joined
Feb 4, 2001
diehrd (Mar 24, 2001 02:52 p.m.):
gO TO THE hARD DRIVE WEB SITE for your primary drive.Down load the low level format utility.Use this to completly clean that drive up.

Then fdisk then format then install the O/S.

If everything works fine hooked to the epox board how can you expect another format to fix the MSI? I have done several all zero formats, no luck.