• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Geforce 3 PROBLEM!!HELP PLEASE!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Bon3thugz43v3r

Member
Joined
Oct 6, 2002
Location
The Sunshine State
I bought my PNY Geforce 3 TI500 back in February of this year. Just recently, when in a game, such as Counter-Strike, my top half of the screen turns staticy and blue. If i hit escape and resume game SOMTIMES it will go away for 5 minutes then come back. It just started doing this out of nowhere. My card is NOT overclocked anymore because I thought maybe this was what was causing the problem. I'm using the 30.whatever drivers because the new ones reduce my systemes benchmark score by 500 points and i get a big fps decrese in game. Someone please help:mad:
 

black_dog

Registered
Joined
Jan 15, 2001
Location
Western NY
I have a Leadtek GeForce 3 Ti200 TD. I doesn't seem to overclock very well due to the inferior heatsink and seating of the unit. When I tried to overclock it some, the screen in games became corrupted and showed lines accross a mostly black fuzzied screen. Upon restart everything would work except I couldn't play games or movies. I thought the card might be damaged but I reinstalled the drivers and my computer was back to normal. I would try reinstalling your drivers to see if that works. Does this problem occur in other games and also when you try to view a windows media file?
 
OP
Bon3thugz43v3r

Bon3thugz43v3r

Member
Joined
Oct 6, 2002
Location
The Sunshine State
Just another question for you people to answer along with the first one, I have 3 year warranty so if I sent it back and said that this happens, could they tell it was overclocked and void my warranty?
 
OP
Bon3thugz43v3r

Bon3thugz43v3r

Member
Joined
Oct 6, 2002
Location
The Sunshine State
In windows media player and kazaa when trying to play music videos or ...... you know:p The movies sometimes turn rainbow and distorted. I think this might just be the movies im downloading. I only play wc3, cs, and gta3 on my comp and it only happens in counter-strike. But counter-strike is the most demanding of the 3.
 
I have had bad luck with PNY cards. I have fried 2 ti4400's and basically saw the same problems you have. I know I was o/c'ing some, but nothing that should have caused a problem. Declocking did not help after the damage was done.

Does it ever do it in the Windows desktop? or only playing a game? Once it starts does it carry over to the desktop after you exit the game? Does it eventually lead to a hard lock?

Did you try reinstalling the drivers and DX8? or the game itself?

Don't know what your AGP divider is but it could be AGP issues at that high a bus speed. Problems sometimes develope over time and all of a sudden something is not working right... You might try running at 2X AGP and see if that helps, or turn off Fast Writes and test.

There are a lot of possibilities, including the fact that it may just be plain broke... good luck!
 

Caffinehog

Übercaffinated Member
Joined
Dec 27, 2001
Location
In the lab
How far was the card overclocked? If directX and driver reinstallation doesn't work, it may well be a problem with the card. And if you overclocked that card more than a trivial amount, that could be the source of the damage.
RMA'ing something that was most likely damaged due to your own abuse, such as overclocking, is unethical. It raises prices for everyone, makes RMA departments more cautious and thus makes them take longer, and cheats a merchant out of honestly earned money.