• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Geforce2 MX + winME resolution problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dug

Member
Joined
Jul 14, 2001
I installed WinME and the geforce drivers from the nvidia site (for a geforce2 MX) and I can not set the resolution higher the 640x480. I installed monitor drivers and even tried another monitor, same problem. Does anyone know how to fix this?
 

stool

Senior Member
Joined
Dec 20, 2000
Location
Albany, NY
Have you tried the original drivers that came with the card, or perhaps some of the older nvidia drivers? Also, were any(if any) previous drivers completely removed?
 
OP
D

Dug

Member
Joined
Jul 14, 2001
It is a company computer (the company shutdown) so I do not have any old drivers. However, I today it seemed to let me adjust the resolution so everything is fine.
 
OP
D

Dug

Member
Joined
Jul 14, 2001
I spoke to soon. I restarted the computer and I was stuck at 640x480. It was nice having my desktop at a higher resolution. Does anyone know where I can get old drivers it is using the Geforce2 MX/MX 400 drivers?
 

evil_lbt

Registered
Joined
Apr 30, 2003
remove all the drivers related to video first, install the lastest motherboard drivers, directx and then install the video driver.
hope this will work.
 
OP
D

Dug

Member
Joined
Jul 14, 2001
I tried removing them and reinstalling, but it did not work. I even removed them in safemode. I am sure it is a driver problem. Just in case it is a conflict I am going to try moving my cards around the video card is sharing some resources (irq: with sound card and irq steering, memory with agp).

Anyone know where I can get old drivers?
 

DAGO

Curmudgeon
Joined
Aug 27, 2001
Location
Chico CA
I also have an older GeForce vid card and it simply does not like the newer drivers. I had the best luck with the 28.32 drivers or earlier, as the later ones create all kinds of problems for my GF2Pro...

Go here for the Win95/98/ME driver archive:

http://www.nvidia.com/view.asp?IO=win9x_archive

If you need help clearing out all the left over driver bits from your machine, try Detonator Destroyer which you can find here:

http://www.guru3d.com/detonator-destroyer/


Try the earlier drivers and your problem should be resolved...
Hope this helps with your problem... :D