• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Get a faster startup XP

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Jklipper

Registered
Joined
Mar 10, 2004
Location
Canada
When i start me computer it takes about 2 minutes before windows xp pro and home to load up. But if i dont have my printer or my modem plugged in i will load up in under 10 seconds then i just plug modem back in and away i go. It seems there is seek that xp does looking for attached hardware. Does anyone know how to disable this seek to load windows faster without unplugging like i do?
 

ziggo0

Member
Joined
Apr 27, 2004
Try doing this. Reboot your comptuer with your modem plugged in (Im assuming your using DHCP) and once it shows the windows logo and it disapeares like its getting into windows, press the enter button. Hard to describe it but like right as soon as you get into windows, not like your desktop loaded etc, when it seems like your comptuer is doing nothing with that background sitting there or once you logged in. Press enter and it should continue loading. Why is this? Your comptuer is searching for its dhcp hosts, other computers on the network even if there isnt any, etc.
 
OP
Jklipper

Jklipper

Registered
Joined
Mar 10, 2004
Location
Canada
I just tried and didn't work. You know what that process is that does that? I might try disabling it.
 

Robbie

Member
Joined
May 9, 2001
Location
A hot spot in Ca
You use to be able to download BOOTVIS from M$ but they don't host the file anymore. It's a prog (from M$) that is suppost to speed up the booting of XP. You might be able to find it over at www.aoafiles.com
Rob