• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GF4 not liking underclocked AGP?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

hassmh

Registered
Joined
Jul 1, 2002
Location
SE PA, USA
My current motherboard doesn't have great OC options, so I'm just guessing at what the problem is. Here's what I've got:

XP1800
SLK-800 w/TT Smart Fan
MSI K7N415
Albatron GF4 4200P Turbo
WD 80GB SE
2x512 Crucial PC2100 C2.5

The system runs perfectly stable and cool at 140FSB and 1.73V CPU core. Won't go any higher than that, probably because of the AGP or PCI bus is too high. Doubt it's PCI because I've got no PCI cards. When I go up to 160FSB the next divider kicks in, with AGP of 63. The system seems to power up properly, except I get no video signal. I tried 166FSB/65AGP and same thing. Will the video card not work on an underclocked AGP bus? If that's not it, any suggestions?
 

RnPgrosz

Member
Joined
Dec 14, 2001
Location
NJ
I would be suprised if your GF4 Ti4200 was limiting you from getting past 140 MHz FSB. Most decent cards will be able to do 80 MHz easily and in some cases cards will even do close to 100 MHz. Then again Albatron isn't exactly the greatest brand either. Its very possible an underclocked AGP bus is causing your problems but why would the AGP be running that low? It should always be at 66 MHz or higher. Play around at higher buses and see what happens. Also try increasing the AGP singal strength(in Advanced Chipset Features).
 
OP
hassmh

hassmh

Registered
Joined
Jul 1, 2002
Location
SE PA, USA
I forgot to mention that I don't have 1MHz adjustments, it's 3-5MHz at a time, so I don't have much to play with. I don't want to push too far, but I think my cooling will hold out ok. Like I said, I've tried 160/62 and 166/65 and neither one will give me video, but that may not be the issue, it's hard to tell. I'll give the AGP signal a little boost (if I can, I think it will let me) and see if that helps.

I can't wait to get a new mobo. Just have to find a job and start working again :(
 
OP
hassmh

hassmh

Registered
Joined
Jul 1, 2002
Location
SE PA, USA
OK, I'm pretty sure it's not the video card, so I guess that's that for this thread. I tried setting AGP strength to Strongest and it still wouldn't go. It didn't really boot, anyway, just sat there with fans and LEDs powered up, but no beeps or anything. I'm guessing it's that I can't give it enough voltage, it maxes out at 1.85V and it wasn't really stable at 1.62GHz and 1.73Vcore. 1.62 and 1.75Vcore is good, though. Maybe I can't do 1.84GHz at 1.85. Anyway, I'll go try in the AMD CPU part of the forums now that the video card seems to be exonerated.