• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Gigabyte 980 TI Gaming Xtreme - artifacts ? Doom loading screen.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sew333

Member
Joined
Sep 9, 2012
Hi. My card is Gigabyte 980 Ti Xtreme Gaming with default boost. I dont oc card. I have artifacting in Doom loading screen just after death .
I can see some white pixels/lines flicker for a second. I made a screen . I use paint to show because its hard to catch and its very randomly.Sometimes its fine, sometimes it flicker for a second in loading screen.
In game i dont have any artifacts,but its sometimes when i dead in Doom and on loading screen. Is my card faulty? Its something maybe with clocks or voltage because clocks are lowering during loading screen. Any ideas?

image.jpg


Its something like that here in video:






I am using new nvidia drivers.

No in game i dont have artifacts. It just flicker white sharp line or pixels during loading screen after death when clock speeds are lowering. For me it looking like artifacts. But it is very randomly so rare to catch and record. And i am worried a little. I know that on ATI that was problem flickering due to clock speed change. Maybe it is related the same with clock speed change,because clock speed are changing in loading screen. Any ideas? I dont know if my card is faulty now or not.