• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Gigabyte AB350-Gaming 3 - can't clear CMOS (or dead CPU?)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

LatvianAce

New Member
Joined
Jun 8, 2017
This is the first system I've ever tried to overclock, and while it was going ok for a while, looks like I've failed miserably.

My problem is following: after BIOS update and attempted overclock I can no longer get my PC to boot or to get into BIOS menu. Red diode indicating CPU problem stays lit.

What i did:

I upgraded my Gigabyte AB350-Gaming 3 BIOS to just released F7b in hopes of getting my Corsair Vengeance LPX 3200 RAM to run on 3200Mhz. It was previously stable on 2933, together with Ryzen 1600 overclocked to 3600Mhz.

After flashing bios I successfully rebooted, but had to punch in all my overclock settings as they were cleared. I did the following steps:

1) Enabled XMP and chose the only available preset that set the RAM frequency to 3200.
2) Increased DRAM voltage to 1.35V, which is recommended by Corsair.
3) Increased the CPU multiplier to 36 to set CPU frequency to 3600Mhz.
4) Set Dynamic Vcore to +0.12, to increase the CPU voltage.

Save and exit.

It won't boot and won't let me into BIOS. Red light on MB indicating CPU problems stays lit.

What I tried:

1) Restarting multiple times hoping that the BIOS will kick in after failed overclock.
2) Tried clearing CMOS by using the jumper.
3) Tried clearing CMOS by removing battery.
4) Tried clearing CMOS by doing both of the above and leaving it overnight.
5) Supplemented the above by removing RAM and GPU.
6) Tried to force dual bios to kick in by holding the power button while the system starts and then restarts again. There is no manual switch.
7) I even reseated the CPU for no good reason.

Nothing works. Have I somehow fried the CPU? Motherboard? Any ideas about what is this sorcery? This is the first system I'm trying to overclock, so not much experience here
 
OP
L

LatvianAce

New Member
Joined
Jun 8, 2017
Thanks, unfortunately that does not work as well. Will have to get my hand on another CPU to test apparently, as the MB indicates that it's a CPU problem.