• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Gigabyte Z170X Gaming 7 - Error 55

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tput

New Member
Joined
Nov 12, 2016
Okay so I RMA'd both the Motherboard and the RAM and I'm awaiting them to arrive, but the first time I installed the board it posted 1 time, and it was only reading 1 stick, and the CPU was being read fine, I restarted the comp after it went into windows about to do some work in the bios to maybe get it to read the second stick etc and it wouldn't post at all. I tried a lot of the trouble shooting. (Second Bios, 1 stick, re-seating CPU cooler, tried each slot with 1 stick, cleared CMOS)

My question is if you've had this board before, what did you do when you first got it and it posted? Did you instantly update to the newest bios? In my case I think the best bios to flash to would be F8. Did you turn on XMP right away? I'm just looking for some insight so I don't need to go through it again with the new board, because I didn't think I'd only have about 1-2 tries in the bios before I couldn't get it to post again, so I rather be prepared than get stuck again on it not posting.

(I figured since the MB read the CPU fine, and gave me all the info on the CPU and what I had in that it couldn't be that the CPU is defective, so I simply RMA'd the MB/RAM combo)

Specs:

MB: GIGABYTE G1 Gaming GA-Z170X-Gaming 7 (rev. 1.0)
RAM:G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Model F4-2400C15D-16GVR
CPU: 6700k
CPU Cooler: H100i
GPU: 1070 EVGA FTW
PSU 1000W Corsair (Pretty old, but its still working perfectly in every other rig)

Also one other quick question can someone tell me for sure if the RAM I have is supported for the board? I see a ton of the almost IDENTICAL Model-Numbers on the QVL but they are all above the 2400 range so I'm assuming it would be supported, but I'm not 100% sure.

EDIT: Just looking for some clearance on problems people had with the bored and how they fixed them etc. Or if someone has the same build as me same memory etc and if they are currently running the MB in their rig.
 

Woomack

Benching Team Leader
Joined
Jan 2, 2005
55 error means that memory is not working or motherboard/cpu can't contact with memory modules because of some other issue. On Gigabyte boards best is to start from updating BIOS.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Typically, I leave everything at default and then flash the BIOS. Once the flash is successful, then I mess with settings. You should flash your bios with default settings anyway... most recommend this.