• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Got a problem with maxtor 80 gig or aopen cd-rw..

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

noble2501

Member
Joined
Oct 9, 2003
Location
Tampere, Finland
I was helping my friend most of yesterday with a new maxtor 80 gig harddrive. We configured it as master and started installing windows 2k, the install wen't fine for most parts. But it kept complaining about some files it could not copy. So eventually we didn't even get it to boot, so we switched to windows xp. Same problem some files wouldn't copy, but we got the thing to boot up to xp eventually. Had to skip some files.
There hasn't been any problems with his cd-rw before and the harddrive is new out of the store. So I wan't to know what gives, is the HD faulty or could the cd-rw drive be dying?
In either case he still has warranty so I just need to know which one is busted?
Thanks.

- noble
 

Top Hat Theater

Member
Joined
Jul 24, 2002
Location
Lost in Thought
Had this problem too. No matter what I tried, I had to use a different drive. Cleaned the problematic one and it was fine the next time around. You might have some dust or something in there.

~THT
 
OP
noble2501

noble2501

Member
Joined
Oct 9, 2003
Location
Tampere, Finland
Top Hat Theater said:
Had this problem too. No matter what I tried, I had to use a different drive. Cleaned the problematic one and it was fine the next time around. You might have some dust or something in there.

~THT

You mean the optical drive? I was wondering if it might be a problem with the PSU, it's only 230 watts so I thought that it might not give out enough power for all that stuff in the computer. But then again, there's not too much stuff in there.
Thanks, I'll try to dig out some other drive to use.