• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

grrr, crappy tnt-2

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

*spazzed*

Senior Member
Joined
Dec 19, 2000
Location
hamilton, ontario, canada
it won;t let me go to 640x480 resolution without displying some retarded thing saying "display settings correct?"

some games switch to that and then i can;t play the game cuz it pops up and leaves my monitor with the power light flashing?


i;ve been in and out of safe mode, lol :eh?:
 

12am

Member
Joined
Feb 25, 2002
Location
Calgary AB Canada
like overclocker456 said, do this.

Goto www.guru3d.com and download a program called Detonator Destroyer
Then grab your favorite version of the Nvidia detonator drivers (from guru3d or nvidia) and save them to a directory of your choice
Next do this, Start,Settings,Control Panel once in control panel goto Add/Remove software and uninstall the current nvidia drivers but do not restart the computer just yet.
After this load up the program Detonator Destroyer you downloaded earlier, now click the uninstall program to delete files that the nvidia uninstaller doesnt.
Now goto the control panel again, but this time goto System, once in system select device mangager and look for the display adapter icon, delete the display adapter and restart your pc, when asked to provide the drivers point to the directory you saved them in earlier and install them, hopefully this should set everything right, I've seen many probs like this with my g/f's pc and this always set it right.
 
OP
S

*spazzed*

Senior Member
Joined
Dec 19, 2000
Location
hamilton, ontario, canada
12am said:
like overclocker456 said, do this.

Goto www.guru3d.com and download a program called Detonator Destroyer
Then grab your favorite version of the Nvidia detonator drivers (from guru3d or nvidia) and save them to a directory of your choice
Next do this, Start,Settings,Control Panel once in control panel goto Add/Remove software and uninstall the current nvidia drivers but do not restart the computer just yet.
After this load up the program Detonator Destroyer you downloaded earlier, now click the uninstall program to delete files that the nvidia uninstaller doesnt.
Now goto the control panel again, but this time goto System, once in system select device mangager and look for the display adapter icon, delete the display adapter and restart your pc, when asked to provide the drivers point to the directory you saved them in earlier and install them, hopefully this should set everything right, I've seen many probs like this with my g/f's pc and this always set it right.

hmmmm, sounds like this should work

thanks dude :cool:

(i reinstalled the drivers about 9 times now):eh?:
 
OP
S

*spazzed*

Senior Member
Joined
Dec 19, 2000
Location
hamilton, ontario, canada
residentevil2 said:
ok why dont u just go buy a geforce 2 mx 400 or something cant u spare $40 lol

hey!
i paid a full $20(canadian) for this video card, let me use it to it;s full potential :p

it;s only for desktop use, basically

but my sister has acouple girly games, and they need 640*480 resolution :eh?:

*edit*
works now :)

thanks for the detonatordestryer tip, 12am :cool:
 
Last edited:

Deadphishy

Member
Joined
Jul 14, 2002
Location
Royal oak, Mi
i also had a Tnt 2 that did wierd things like that. but after i D/L the newest drivers for it i swear it made the card twice as fast. wich by the way isn't really that fast.
 

12am

Member
Joined
Feb 25, 2002
Location
Calgary AB Canada
Deadphishy said:
i also had a Tnt 2 that did wierd things like that. but after i D/L the newest drivers for it i swear it made the card twice as fast. wich by the way isn't really that fast.

The reason for this is that with the new 40.xx series of drivers nvidia turned down the graphics quality slightly that's why your seeing an improvement.