• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

grrrrrr icq problems on my asus board

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sally211

Registered
Joined
Apr 6, 2001
ok guys help this girl please im confussed when i go and check what deveices are useing what irq,s my agp video card, my usb controlers,, my adsl modem and my sound card codecs,, and a acpi device all use irq 9 i dont see conflicts but why do they all use irq 9 i have irq.s set up to auto in bios any ideas is this ok that there all on 9 or do i need to change em also if i have to change em how do i do it
 
E

el

Guest
I am guess you aren't running W2k? I would run w2k and that should solve your problem. Are you having an issue with stability? if you aren't using your com ports you can always disable them and then assign your supa-9-IRQ's to somewhere else. stay away from ME too. 98se is better i think.
 
OP
S

sally211

Registered
Joined
Apr 6, 2001
i am useing windows 2000 but i am still haveing a lot of things on irq 9
 
OP
S

sally211

Registered
Joined
Apr 6, 2001
ok i added this to see if it helps someone as to know lol IRQ Number Device
9 Microsoft ACPI-Compliant System
9 NVIDIA GeForce2 MX
9 VIA USB Universal Host Controller
9 VIA USB Universal Host Controller
9 YAMAHA DS-XG PCI Audio CODEC (WDM)
9 3Com ADSL PCI Modem DialUp/PPP (Win 2000)
8 System CMOS/real time clock
13 Numeric data processor
6 Standard floppy disk controller
3 Communications Port (COM2)
1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
14 Primary IDE Channel
15 Secondary IDE Channel