• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GTA SAN ANDREAS STEAM wont launch anymore . what can I do

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mikesamo

Member
Joined
Jun 10, 2014
Location
san jose CA
I cant get the game to launch. when i click on play it say srunning then nothing happens
i tried setting it to compatbilibty mode with windows 98 and it worked but all my saves are gone . im 90 % into the game and i dont wanna start over .
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
for me the version update just bjorked all my desktop links to the games and programs installed on other drives and I had to go back and make all new links.
it only mucked up the boot drive, I install everything on other drives.
I hope this helps you, I know I was pulling out what little hair I had left on my head..............
 
OP
Mikesamo

Mikesamo

Member
Joined
Jun 10, 2014
Location
san jose CA
for me the version update just bjorked all my desktop links to the games and programs installed on other drives and I had to go back and make all new links.
it only mucked up the boot drive, I install everything on other drives.
I hope this helps you, I know I was pulling out what little hair I had left on my head..............

what do I do then.. I tried reinstalling the game and that didn't work . am I forced to install it on the os drive. it's a small ssd ..
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
hmmmmm, mine just says gtav.

is the dialog, executable path not found, please reinstall game?

I just rebooted my system, can't open any games related to steam and can't sign in to steam.
 
Last edited by a moderator:
OP
Mikesamo

Mikesamo

Member
Joined
Jun 10, 2014
Location
san jose CA
I booted the game from my Windows 7 os and it worked and even the save is there. guess I'll try installing the game on the same drive as w10
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
I don't know what to make of this "upgrade".
all my games on the same drive, that don't involve steam all load fine.
you need to check your controllers, in the flight sims, x plane, flight sim 10, airwars, my ailerons are limited to a knife edge, I can't roll inverted, and when I roll to knife edge and try to pull it around on the elevators it goes right to vertical climb, what a mess microcrap has made of this rig.......
 
Last edited:
OP
Mikesamo

Mikesamo

Member
Joined
Jun 10, 2014
Location
san jose CA
I don't know what to make of this "upgrade".
all my games on the same drive, that don't involve steam all load fine.
you need to check your controllers, in the flight sims, x plane, flight sim 10, airwars, my ailerons are limited to a knife edge, I can't roll inverted, and when I roll to knife edge and try to pull it around on the elevators it goes right to vertical climb, what a mess microcrap has made of this rig.......

anyway you can undo the upgrade through bios
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
naaaa, it's windblows.
when I feel like working, instead of relaxing my first step will be to clean install all the games, if that fails it's back to win7.
if that fails........ anyboby know how to install win xp on a z97 rig??????????
 
OP
Mikesamo

Mikesamo

Member
Joined
Jun 10, 2014
Location
san jose CA
naaaa, it's windblows.
when I feel like working, instead of relaxing my first step will be to clean install all the games, if that fails it's back to win7.
if that fails........ anyboby know how to install win xp on a z97 rig??????????

never liked windows 10 anyway
 

Theocnoob

Member
Joined
Dec 1, 2007
Location
Near Toronto Canada
Open Steam Client>>Library>>Right click San Andreas>>Properties>>Local Files>>Verify Integrity of Game Cache (and let it run)

This has solved your issue for me with a few games after Win10 AE