• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GTA3: BSOD in Dragon Ultra Platinum KT333

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

diggingforgold

Member
Joined
Apr 21, 2001
Location
Augusta Twp, MI
Im leaning toward more video card problems, but I want your advice.

1) start playing GTA3.
2) three seconds later, i get a winxp BSOD, "A problem has been detected and windows has been shut down to prevent damage to your computer. PAGE_FAULT_IN_NONPAGES_AREA. Technical Information: ***STOP: 0x00000050 (0xFFFFF000, 0x00000001, 0x804D5047, 0x00000000)
3) since the computer is totally halted, I must push reset button.
4) pc successfully reboots with no problems. I run scandisk in winxp pro and it requires me to restart, so I do
5) after video card bios screen, mobo bios screen, POST and RAID array check, scandisk initiates, and speeds through all 3 tests, and auto reboots itself after the tests.
6) I get graphics card bios screen, mobo bios screen, POST, and RAID array check, but windows does not load and instead takes me to another BSOD stating that I should check recently installed hardware or drivers. It spits out a bunch of technical code "STOP: 0x000000C5 (0xE1450000, 0x00000002, 0x00000001, 0x80536D4E)." It also tells me to run driver verifier, and if that doesnt work, to enable special pool. I have no idea what special pool is, so dont ask!
7) try reset button, goes to video card bios screen, mobo bios screen, raid bios screen, then goes back to video card bios screen and hangs right there for ever.
8) reset again and monitor does not show anything, nor does anything happen.
9) reset cmos
10) cpu is underclocked back to 1250MHz (optimized i guess 100MHz FSB) and i lose all bios settings (raid array is still up).
11) it will hang if i do to bios setup and reenable RAID as the primary boot drive. (I also have no floppy so i have to disable my A: and floppy boot setting)
12) windows will restart and state that it didnt load completely, and asks if i want to do safe. Unfortunatly i have a usb keyboard, and the drivers decide they will work for bios but not for windows, so I cant go to safe mode yet (i can always hook up an old ps2 lieing around).
13) windows boots normally and all is well until the next BSOD.

As a matter of fact Im using this system now. Whats funny is that it does all the DGDIAG test flawlessly with no errors whatsoever.

I'm searching for an update for my old TNT2 agp card. I think thats what is doing it. I dont think the simple sound drivers that i just installed would make a computer not start, I think its a video issue.

Anyone have any suggestions?

PS if you saw this in the setup guide, dont worry, I will delete it. It shouldnt have been posted in there, my bad.