• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GTX 1070 Average Temperatures?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

TheWorldWarrior

New Member
Joined
Feb 11, 2017
My gtx 1070 runs really low temperatures I'm talking 25c on idle and never goes above 55c on any game highest I've seen it was on furmark ran it for 20 minutes went up to 58c my speeds are core mhz 2100 4100 memory mhz

My fan speeds never go above 36% my gpu does indeed get utilized to its full potential hitting 100% usage so its not being bottlenecked causing low temperatures I just wanted to know what average temperatures was other peoples 1070's running at I always see them running at 70c on youtube videos if my temperatures run so low wonder how low it would run with watercooling honestly I feel like my gpu is like some crazy alien technology lol
 

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
Playing War Thunder, OC'd, a dozen or so tabs open across two browsers and a video streaming from Amazon Prime I'm under 40C. Done gaming but everything else I mentioned going on I'm at 30C, but I'm cooking dinner 10 feet (literally) from my rig.

Just checked it after gaming, 37C.
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
Playing War Thunder, OC'd, a dozen or so tabs open across two browsers and a video streaming from Amazon Prime I'm under 40C. Done gaming but everything else I mentioned going on I'm at 30C, but I'm cooking dinner 10 feet (literally) from my rig.

Just checked it after gaming, 37C.


Just checked mine opened exactly 12 tabs random websites opened up war thunder flying plane had netflix playing in the background
hovering at 29c aka 84degree's fahrenheit which is literally only 10 degrees hotter than my room
 

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
Outstanding. My temp was probably right about 10 degrees above ambient, too. What resolution is your display? Mine is an easy 1080p. The 1070 is a great GPU.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
checking temps after gaming?? Idle? Mine is around there too.

Anyway, most run in the 70s give or take several degrees.

If you would like to see peak temps, have monitoring software running in the background and check that way. Also websites, netflix, etc isn't a load on the gpu... play a real game for 20-30 mins with that software running...

What gtx 1070 do you have in the first place? Air cooled or water? What is your room temp???
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
checking temps after gaming?? Idle? Mine is around there too.

Anyway, most run in the 70s give or take several degrees.

If you would like to see peak temps, have monitoring software running in the background and check that way. Also websites, netflix, etc isn't a load on the gpu... play a real game for 20-30 mins with that software running...

What gtx 1070 do you have in the first place? Air cooled or water? What is your room temp???

Air Cooled room temp around 75f outside of the case my gpu idles at 25 like I said I'll say again "Any game" going GTA V maxed out arma 3 witcher 3 wild hunt any triple A game ever my temps never go above 55c 2100 mhz core 4100 memory mhz silicon lottery perhaps? fans sit at 36% like I said I've tried to put fans at 100% to see if it can get any cooler and temps don't drop any lower so putting them any higher than 36% is basically useless
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
So.. which card do you have? 55c is really low for an air cooled gpu. You running 1080p?

yes 1080p 60 fps on gta v everything maxed out temps are 45c to 50c right now im playing the beta "For Honor" @34c everything maxed out on I feel like gpu's are rigged to run hot to begin with my gpu is weird Zotac GPU not the amp edition just the regular one with says boosts clock at 1683 core mhz and it some reason ignores that and boosts up to 1860+ core mhz on its own without overclocking I overclock it hits 2100 mhz can't seem to get any higher I run out of voltage Im scared to raise voltage high heard bad things don't want to be one of those guys my case fans are silent they barely spin there stealth fans my 3dmark score for firestrike the graphics score not overall its 19457
92.75fps 77.78 fps
 
Last edited:

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
The listed boost is the minimum boost. Its normal to for it to boost much higher.

60fps... do you have vsync on?
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
The listed boost is the minimum boost. Its normal to for it to boost much higher.

60fps... do you have vsync on?

I have to have vsync on temperatures don't change with it turned off anyways I have a 50" tv so I get bad screen tear it only goes up to 60hz so yeah
Base: 1506 MHz
Boost:1683 MHz
Memory Clock 8 GHz
PCI Express 3.0
Display Outputs 3 x DisplayPort 1.4
HDMI 2.0b
DL-DVI
HDCP Support Yes
Multi Display Capability Quad Display
Recommended Power Supply 500W
Power Consumption 150W is the default specs for this zotac from there website
the regular one not the amp edition

specs for amp edition Base: 1632 MHz
Boost:1835 MHz
Memory Clock 8208 MHz
PCI Express 3.0
Display Outputs 3 x DisplayPort 1.4
HDMI 2.0b
DL-DVI
HDCP Support Yes
Multi Display Capability Quad Display
Recommended Power Supply 500W
Power Consumption 250W
Power Input Dual 8-pin
DirectX 12 API feature level 12_1
OpenGL 4.5

I have the regular one but it some od reason pretends to be the amp edition which I don't mind since the fact temperatures are so low on any game I've checked temperatures with vsync off the temps don't change
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Vsync...That explains your low temps... the card isnt working hard when it's limited to 60fps. Unless the fans on that card are turned up a bit from the get go, 55C is extremely low without vsync.

The minimum boost clock on the amp is 1797 on the amp.. which will boost to well over what you are seeing. Again, this is boost doing its job. :)
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
Vsync...That explains your low temps... the card isnt working hard when it's limited to 60fps. Unless the fans on that card are turned up a bit from the get go, 55C is extremely low without vsync.

The minimum boost clock on the amp is 1797 on the amp.. which will boost to well over what you are seeing. Again, this is boost doing its job. :)


Like I said vsync doesn't change temps already tested it I turned vsync off and temps still don't go above 55c GPU hits 100% usage so its working earlier my gpu was idling at 2 degrees hotter than my room xD which is impressive I suppose it was idling at 77f aka 25c right now its idling at 30c aka 84f here I name exact msi afterburner

when gpu usage hits 100% temps are at 54c of course my gpu ain't hitting 100% usage constantly I've ran furmark and highest temp it hit after running it for 20mins was 58c thats a software program to stress gpu to make it get as hot as it can
 

Nebulous

Señor Senior, Senior
Joined
Oct 11, 2002
Location
The Empire State
Mine doesn't go past 60c under heavy gaming for a few hours and I don't hear the fans running with an aggressive curve set. Mine is clocked @ 2100/4500 as well ;)
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
If you'll notice, furmark cuts the clocks back from the get go.. lowering them to below where you will play games at. Not a great test. Still surprised ato those temps.

Try unigine heaven or unigine Valley and loop it for 20 mins see what temps are there.

The fact that your temps aren't changing when you say you disable vsync tells me it's likely not disabled or something else is limiting it. Yes, I heard you when you say it's 100% use... and that's great, but there are different ways to stress it. Not all 100% are equal. ;)

Anyway, temps are incredibly low so nothing to worry about on that front.


Seems like an incredible cooler!
 
Last edited:

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
Those are nice numbers. Here's mine at the end of the second run of Heaven. I was also cooking dinner and all that other stuff, with Heaven windowed instead of full screen. I hit 64C, but if you look at the GPU speed in the Max column, I was leaning on it a little hard. :)

Heaven OC.PNG
 

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
Yeah, I know. But I had it cranked up and I was doing other stuff at the time. :) I'm reasonably happy with the OC, though. I haven't paid much attention to what 1070s in general are getting on air. At 1080p I haven't found anything it won't own at stock settings.
 
OP
T

TheWorldWarrior

New Member
Joined
Feb 11, 2017
It's also a 3 min test. It takes longer than that to saturate an air cooler. ;)

Just ran into an issue with windows and its killing me i open up windows and I keep gettings spammed with an error The driver detected a controller error on \Device\Ide\IdePort0. not constantly but every few hours or so don't know what dmg its doing but I've noticed weird **** going on like my mouse disconnecting
even though its wired I seem to can't find location for my drivers in regedit it says open up windows registry and then HKEY_LOCAL_MACHINE then HARDWARE
open DEVICEMAP and in there should be dunno what I'm supposed to be looking at but I already checked both my hard drive and ssd for errors and nothing was wrong it says there at 100% health I just want to locate Ideport0 I got an event ID 11 what ever that means and thats all I know I got a bluescreen while watching netflix the second before bluescreen happened I got a Device/Ide/IdePort0 controller error I know this probably ain't the right place to post for this kinda stuff but kinda annoyed me