• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Gtx1080ti aorus extreme running at 8x pcie 3.0

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Aug 20, 2019
I have these components

Ryzen 3600 has 24 pcie lanes.
Msi x370 gaming plus on latest beta bios for ryzen 3rd gen cpus
64 gb ddr4 vengeance 3200mhz cl16
Gtx1080ti aorus xtreme gaming
Samsung 970 250gb m.2 drive
2tb sata storage
1tb sata storage
250gb ssd for games
Thermaltake 750w RGB 90plus gold
H100i v2
Asus xonar se pcie

The issue is with the graphics card that is running at 8x speed.

What i have done so far.

Reseated the cpu
Reseated the card
Removed every component
Installed windows again
Installed chipset drivers
Installed graphics drivers
Cleaned the gold contacts of the card with wet wipe
Updated bios of the gpu to latest that is F3
Mobo is running beta bios so eagerly waiting for stable bios that work with ryzen 3rd gen.
Changed the gpu to pcie4x slot .this gives display but somehow the screen is stuck at bios logo and the computer logs on to the desktop.i cannot see anything but bios full screen logo.

Description : The problem started when I opened GPUz to measure the temps of my card while gaming and saw that card was not running at the maximum advertised pci-e 3.0 16x @8gt/s
It was running at 8x speed at 2.5gt/s.
My motherboard has 6 pcie slots and m.2 slot.
Pcie1x is occupied by my sound card.
M.2 slot is occupied by samsung 970 evo ssd
Pcie2x slot is 16x slot where the graphics card is installed.
Rest of the pcie slots are empty.
I have 3 sata cables attached in port 1,2&3.

Does anyone have any ideas why is this card running at 8x instead of 16x speed. Please assist I am puzzle as of now.

Last edited by a moderator:
Are you sure it's at x8? Did you try the gpuz test and see if it jumps to x16?

Tried moving the sound card to the last x1 slot? Removing it all together?
Bios should have some setting about link speed - gen 1, gen 2, etc. It's the only setting I can think of that would matter. When I come back home i'll open GPU-Z and check if it says my 1080ti runs at 16x, although my setup is different (Intel based).
Do you suffer from any performance loss, for example if you run Superposition benchmark? Might just be a gpu-z bug.
My gpu runs at 8x all the time.
When not on load it says 8x 1.1 but when on load it says 8x 3.0

I tried changing the gen to 2.0 to see if that goes to 16x but instead it also works like pcie 2.0 8x on load.

Cannot seem to have 16x anyhow

What I can do is remove everything, every sata drive, sound card.

What will remain is that m.2 drive and the gpu placed at pcie2 slot that should work at 16x

Note : I have also did this , removed evrything including sound card and m.2 drive and connected only a single sata ssd at port 1 and gpu at pcie 2 slot. Installed new windows and still saw the gpu running at 3.0 8x speeds

Does this also have an issue , i have read it somewhere that i might have put more than required pressure on the cpu while tightening it with my h100i v2 am4 bracket. The temps are normal for cpu maybe enough pcie lanes are not going through.

Also the pins are ok for cpu no thermal paste or anything of any kind.

I just opened it and it seems that the bus interface says PCI-E x16 3.0 on GPU-z, so it's not a visual bug. I have no idea what causes it...
I have come to a conclusion that all reporting softwares are reporting incorrectly for my motherboard as my gpu is running at 16x speed. Refer to the screens.

Also when gpu is in load hwinfo shows transfer speed as 8.0gt/s that means its running at 16x full speed but is incorrectly being reported