• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Guys, what's your opinion on this MOD...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

emtp563

Registered
Joined
Apr 9, 2001
Location
Lehigh Valley, PA
Someone sent me this via e-mail. I've never heard of or seen this anywhere before. Is there any truth to this?:

Hi !

Great article. I also have an AXIA chiup that's running *only* at 1500 (but air cooled !!!). It's going quite hot (>50°c) but i think it's a very good result for air cooling ...

I can suggest you a mod of your KT7A board that will help to go higher if you want ...

I discovered that the KT7A is not strong enough to give the processor converters MOSFETS the current they need ... You seem to experience this problem because your MBM5 voltage screen show a low 5V line (4.93v). This is bad because when the tbird need to pump a lot of current (and it does !!!) it can't and get instable or crash.

BUT !!! There is a very simple workaround. OK see your mobo in front of you ?.
- the cpu is up and left
- pci slots are bottom and left
- between the cpu and the agp card, you'll se the SIX MOSFETS. See the middle and bottom mosfet ? Take a volmeter and measure the voltage on it's center pin : you should read 4.93v approx :that's the 5v line for your converters
- now simply connect a big section wire from the center pin of this mosfet straight to a +5v source on your power supply. This way you will help the current path to the mosfets That's it !!!

What are ther results to expect ?
- the tbird generate less heat
- you won't see a voltage drop on the +5v line (MBM5 reads 5.03 to 5.08v on mine)
- you will be able to go higher in overclocking (i gained 100mhz *and* stability)
- you will be able to step down the vcore voltage a little bit since the cpu will be more stable and less heat ...

Enjoy !
 

Hoot

Inactive Moderator
Joined
Feb 13, 2001
Location
Twin Cities
This is an easy one to try. I gotta see if this holds water. I thought the drop i saw on the +5V was a sign that my PSU was near the limits of its ability to source current for the +5. Never dreamed it was as simple as not a low enough resistance in the current path. Back in a while with a report.

Hoot
 

SickBoy

Inactive Moderator
Joined
Jan 13, 2001
Location
Minneapolis, MN
This does sound interesting... I have experience with soldering and this shouldn't be too hard to do.... what PSU wire should I connect it to? a little more detail would be nice, I don't want to mess up my $150 motherboard.

SickBoy
 
OP
E

emtp563

Registered
Joined
Apr 9, 2001
Location
Lehigh Valley, PA
On any one of your Molex plastic connectors, there are four wires: Yellow, black, black, and red. The red wire is the 5V rail, the yellow wire is the 12V rail. The wire you need to use is the red wire.
 

Hoot

Inactive Moderator
Joined
Feb 13, 2001
Location
Twin Cities
Given that you can observe a .2V drop on the +5V from the PSU to the motherboard, under extreme CPU loading, it stands to reason that eliminating the resistance causing it would improve regulation. Unfortunately, I have an RMA open against my KT7A, so I didn't want to solder to it. I did try 3 clipleads, one to each transistor, in parallel, from the +5V output, but they used small gauge wire and the improvement was negligible.

Hoot