• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

harddrive activity led...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

bigsoomo

Member
Joined
Sep 11, 2003
Location
Northern Verrrrginia
so i was playing cs and i hear this pop(not loud or violent) come from my HD, dunno which one it was but it cuz i have two sitting on top of each other(they were hot as hell)...then it gives me problems n crap so i unplug all my fans n secondary hd, boots up everythings fine then freezes while im chatting on aim...i turn it off wait 5 minutes then turn back on. the hd led stays on(it never stayed on bfor) could this be a sign of breakage? im lost
 
Last edited:

johnny5c

Member
Joined
Aug 16, 2002
Location
St. Paul, MN
When my old 40g WD died, it went in stages. Frist it started getting really loud (high pitch wine) and hot. The activity LED was always on like it was serching for files. Then the system would freeze when trying to open large programs like photoshop and autocad. After about a week from the start of the noise it failed to boot at all, just happy I had time to back up the drive.
 

JimmyG

Member
Joined
Apr 21, 2001
Location
Michigan
Now is the time to backup your data. The best solution is to buy a second harddrive and use Norton Ghost to back up an image to the second hard drive. Or as an alternative, clone the first hard drive to the second one.
 
OP
bigsoomo

bigsoomo

Member
Joined
Sep 11, 2003
Location
Northern Verrrrginia
thanks jimmy...i had an old 20g layin around that never gave me problems, i used western digital data life guard and copied all my important stuff. im going to thug this one out til it drops =)...thanks for the tips