• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Has anyone heard of reserving power on KK266 or any AMD for that matter?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sparks

Registered
Joined
Feb 2, 2001
This KK266r motherboard, raid disabled, on board sound disabled.
I have been having boot problems. Turning on the computer, off/on, off/on, off/on till it finally turns on.
Well I talked to a local dealer about getting an enermax. His comment was that the motherboad might be reserving power for somethings and not letting the board boot. HAS ANYONE ever heard of this?
I put this system together last week and while it was on the bench with no OS it booted fine. Took it into my room, booted fine. Put on win98SE Via 4.25 drivers and worked. Shutdown next day power up, hear drives spin and no boot. like I said turn it on and off 5 or 6 times and it finally boots.

I checked everywhere I could about this, one person said to try unplugging the ps, then turn on the computer. Then plug in the ps.
How do you turn on a system without the ps plugged in, maybe I misunderstood what he as saying???

thanks again for any help
sparks
 

EXTREMEONE

Registered
Joined
Mar 21, 2001
Its not your power supply, it sounds like the dealer wants to take your hard earned money.
I was having the same kind of problem with my non raid board. Try pulling the battery, then set your cmos jumper to erase your settings, let it sit like that ( unplugged) for about 5 min. Then start everything out at default and work up little by little. Big steps with these boards when you are setting them up is a no, no .