• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Have i fried my CPU ?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

neoinside

New Member
Joined
Mar 16, 2002
I have A dragon + with 1800+ 512 DDr Ram
board ran fine for burn in 1 week (SK6 Delta) 37c
i started to overclock up to 143 FSB worked great. But no i had to be greedy. so i tried 150 FSB and changed the core voltage to the first option ithink it was .25 increase. well the thing booted but hung twice.. so i went to bed to start fresh today. but now the thing will not even boot,no video and no beep codes.also the power led on my case will not light up.i get lan light on board as well as the light by jp5.all fans run as well. i tried to clear the CMOS and tried to boot with the INs key but no luck?:confused:
 

NASsoccer

On a string I was held Senior
Joined
Jul 11, 2001
Location
i live
how long to did let the CMOS clear sit. I once had a comp that wouldn't boot after a oc o/c opportunity, so i unplugged it and put the jumper on 2/3 over night and then in the morning i plugged it back in and put the jumper back and it booted right up.
 

res0r9lm

Member
Joined
Dec 14, 2001
Location
florida
I have had similar problem before and unplugging power supply for ten seconds has always cured it. unless you were trying some rediculous overclock.
I don't see what sitting over night is going to do. try my idea first then if that doesn't work NASsoccer idea of clearing cmos over night. seems taking battery out would expedite clearing cmos.
 
OP
N

neoinside

New Member
Joined
Mar 16, 2002
I can not believe that the chip is toast
i will pull the CMOS batt first
thanks for the help
 
OP
N

neoinside

New Member
Joined
Mar 16, 2002
overnight CMOS Clear didnt work
Buddy of mine has an ssi board. i will try the chip in his board.
 
OP
N

neoinside

New Member
Joined
Mar 16, 2002
Call it dumb luck? As a last resirt before i pulled the chip i disonnected everything but video and hard wired keyboard.
It booted!!!!!!
I have reset the bios and connected all of my gear. Everthing works!!!!!!

Thanks Greg
 

CMangano

Registered
Joined
Jan 18, 2002
This is similar to the problem I am having. I have tried everything mentioned here, and I have even gotten to the bios. But when I go into the bios and try to put the FSB back to 133 and restart, I get a series of beeps. According to the manual this means the memory is not seated properly, but it has to be otherwise how would it boot in the first place? I have reset the CMOS, unplugged the PSU, even unplugged everything and plugged it back in. Any ideas? Is there a way just to start over?
 
OP
N

neoinside

New Member
Joined
Mar 16, 2002
Thats the odd thing in my case. After resetting the CMOS and even power cycling things ,the reset never took affect untill i disconnected everything but the video? i still dont undrstand it.unless there is a relationship to the fsb being set so high. By the way this board is 1 week old and i always here 2 beeps at the start up. i have the onbord lan disabled,(3Com card) so it should not beep twice. any ideas?