• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Having issues with a overclock

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Nov 7, 2018
Hey guys I’m new to overclocking and I’m looking for some answers or Advice. I upgraded my computer over the weekend and the specs are as follows

Asus z390 Maximus hero xi (With the latest Bios update)
Cooler master ml240l aio cooler
16 gb Gskill at 3200mhz (xmp 1 enabled)
Nvidia gtx 760 (still needs upgrading)
850w gold psu
2x Samsung 970 Evo nvme in bootable raid 0
And three random hard drives out of older computers

So I’m beginning to overclock and I followed der8auers guide to a t. Trying for 5ghz

at idle I’m seeing 1.27v on cpu core Voltage (set at 1.29v in bios) During the CPu stress test I’m seeing 1.199v (llc lvl6 of 8.)If I bring the LLC up to level 7, I see 1.24xv under the stress test But temperatures start to climb rapidly and get above 90c and it shuts down/crashes. The only time I’ve seen any crashes at llc lvl6 was when I was messing with other things while the test was running. For instance I accidentally closed CPU-z And I tried to re-opened it and it froze up. The other time I had a crash I was messing around in the ASUS ai
Suite again while running the test.

So is that voltage drop normal? I ran the test for 30 minutes without a crash at llc6. I didn’t see any throttling, my CPU package power was around 190 Watts. The max temperature I saw was 86C on one or two Cores but the rest were a few degrees lower. VRM temps were under 70 C..
Also the fans on my cooler were pulsing up and down in rpm a little bit.. I’m not sure what was really causing it maybe I got a defective cooler? It’s only done that during the CPU tests..

The only other thing I’ve noticed is that what the computer at idol the The core speeds jjump around from 800 MHz to 2500 but during the test I’m seeing 5000 is this normal?

Update from yesterday’s tests below

It would seem I’m hitting some sort of throttling during the prime95 stress test.. I’m seeing the core clock speeds randomly drop to 4600 in cpu-z for a split second.. it randomly does it across all cores but not all cores at the same time. Hardware monitor isn’t showing any throttling but is registering the clock speed drops.. temps show 79-85c during the test. Cpu package power at 185.. anyone have any ideas?
Last edited:
You need to up the LLC to stop the droop. There is no other option. Added heat is the byproduct. You need to deal with it.
You're definitely throttling. VRM or heat. Could be either. I'm betting heat because there are spikes that usually aren't picked up fast enough in monitoring apps. and your temps seem warm to me for the voltage being used.
You need a better cooling solution.

Also, AI Suite is a bad idea. Buggy as hell. Uninstall that and don't look back.
Last edited:
As far as I understand it from all the videos I watched Everyone was saying at a 240 Aio would be enough to reach the 5.0 GHz on the 9900k. Maybe I just have a crappy cooler LOL. It was after all the cheapest one available at my local Micro Center. These CPUs seem to run hot from what everyone is saying. I still need to order a graphics card and a new case so when I do that I will get a 360 And some more case fans.. How much of an improvement would I see with a 360 over the 240?
Your fans shouldn't be moderating speed with the CPU at 80+c. They should be running flat out.
Play with the fan curve and see if there's any improvement you can make.
Sorry I forgot the update that . I figured out what was going on with that. My fan curve went to full speed right at the temperatures I was running. I have since changed it to run full speed above 60°C
I also forgot to mention the only other change that was made from that video was CPU current capability to 170%. That was the highest the bios would let me set it.. I wonder if maybe it’s not enough power
So I’m really stuggling to figure this out.. it’s dropping the clock Multiplier at random times under idle and load.. I’ve changed power settings in windows disabled c states and speed step.. I’m not sure where else to look.. maybe defective cpu or mb?
Disabling the SVID option can help stabilize the voltage. Don't worry about disabling power settings etc.. it's not really necessary on Intel look for a max current setting just above the voltage section and type in 300, it'll automatically set it to max. This should help with throttling due to current overage. Dropping clocks at idle is normal, under load shows it's throttling.
Just for reference, I picked up a 9900K last night and initial testing 5.0 GHz at 1.2V running the Aida64 stress test (which isn't an extreme stressor) My temps were in the mid-high 70s. I'm using a 360 EK predator AIO which is a very good performer. These CPU's are just as hot running 8 cores with solder as the 8700K running 6 cores.
I would try stabilizing the CPU at 4.8 GHz first with lowered voltage and go from there. Don't put too much stock in the internet, out there everyone can have an opinion but very few of them are based on facts or experience.
Here is a quick video showing my issue and temps while running prime 95.. this is with svid disabled.. still having the same issue.. my temps don’t seem out of line so I don’t understand why it’s throttling.. I also tried a 4.9ghz over clock and still the same thing

Did you try setting the max CPU/Cache cuurent to max?
So what number did it populate for max current, not sure we're talking the same setting.
it's the one highlighted in this pic

I believe it was 255.75? I left for work or I’d check for sure.. the other power limits were 4000 something

- - - Auto-Merged Double Post - - -

Cpu current capability 170%

When I get off work in the morning I will take screenshots of all my bios settings and post them
You really shouldn't need to mess with the other settings in the DIGI+ section, at least not for this type of OC
Either way i don’t think should be throttling at those temps so something is amiss
Ok so i think i figured it out with some help from a guy on the asus forums. If i drop my avx offset to 0 i get no clock speed drops. Now i just need to figure out whats running the avx instructions in the backround so i can disable it and work on this overclock without it dropping my clock speeds. The only programs that ive installed outside the overclock tools and whatever windows installs is intel rapid storage technology (i had to load the drivers to make a bootable raid 0 from my nvme drives when i installed windows) mozilla firefox and the nvidia experience for my video card drivers. I uninstalled all the asus utility tools such as the ai suite
Last edited:
That makes sense if you had an offset on, I just assumed you didn't. Prime 95 uses AVX fairly heavily but you can set an OC without and AVX offset. I did some testing on mine last night and they do heat up.

5.0 GHz @ 1.25 V mem 4266 CL19-19 running P95 no offset for AVX after the fisrt 15 mins or so is when it starts to get heavy but you can see it's running at a decent temp currently but it'll have spikes into the 90° range

p95 20 minutes 5.0 4266 1.25V.JPG
Nice.. I haven’t tried to drop my voltage just yet.. 1.29v at 5ghz seems stable.. I just tried 1.3v at 5.1 but it froze right up.. now at 1.33v at 5.1 and I bsod as I was typing this lol..