• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Having problem with HL2

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sl4vik

Banned for warez discussion, flaming, being an ign
Joined
Nov 8, 2005
My system:

Barton 3200
Ram 1 gb Corsair XMS 2.5-3-3-6
Geforce 6800nu at 350/800 with 16pipes and 6 vertex

However, I am playing at recommened HL2 menu stuff, which is maxed everything, 2Anti-aliasing and 4x Ani filtering @ 1280x1024, the 9800xt's seem to get way better frames then me. For instance I am usually at 60, but a lot of time it will dip into 24-30 during battlescenes, and will stay at 30 at the scene where u drive the water buggy thing.

Why am I getting low frames? Can anyone offer some advice here? Considering the 6800nu should spank the 9800xt especially with unlocked pipes. THanks for help.
 
OP
S

sl4vik

Banned for warez discussion, flaming, being an ign
Joined
Nov 8, 2005
I forgot to mention V-Sync is on..But that can't lower it to 24-30 right?
 

Damenshon

Member
Joined
Jan 11, 2005
have u tried turning off v-sync? if that doesnt work try turning off aa and af, if that doesnt work turn everything on low. if its still choppy then it might be heat? check ur temps
 
OP
S

sl4vik

Banned for warez discussion, flaming, being an ign
Joined
Nov 8, 2005
Herr Rogers said:
Kind of off topic, but are you Matt Vaclaviks brother? Sorry to drop names.

No, I'm not.

My temps are perfectly fine, it seems to run better after I used TuneXP.

So far i'm getting 60 frames constant. Have yet to get into a big gunfight though.