• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Having stange DVDrom (or HDD) problems with 133fsb

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Ray McCoy

New Member
Joined
Nov 1, 2002
My system:

AMD XP 2200
MSI Kt4v (MS-6712)
(x2) 512mb Cor. XMS 3200C ram
Maxtor 80gig (I think)
EPO 16x DVD-ROM
Sound Blaster Audiegy
ATI Radeon 9700
Windows XP

Let me start from ther very begining- About a month ago I recieved this computer. i had problems installing games and stuff. Only If I disabled DMA and ran PIO I could install, but it was very slow. So, i went into BIOS and noticed they had a funky set up going. I set everything up to default, and it ran without a hitch. A week later I noticed my system was reading the XP 2200 as a 1500. Doing some research I discovered that you have to manually set the fsb to 133 to get the mobo to identify it right. This is when the problems started.

At 133 whenever I tried installing games or copying big files off the DVD rom, the computer would reboot during the process. No errors or nothing. Trying to figure out what the problem was, I spent time looking at the psu, cpu cooling, and ram but everything seems fine. Ive also tried diffrent BIOS setting but Im not exactly sure what Im doing. I went through a scary incident where I had to take apart the machine to get the the damn cmos jumper which is buried underneath my sound and bluetooth card.

Yesterday, It occured to me this could be a DVD or HDD problem. Maybe the BIOS is setting up them up right. I noticed when I install a game or somthing, right in the middle of the process, my DVD rom will stop loading while the HDD will keep going. The mouse curser will also have a little CD symbol by it. The computer hangs for awhile then reboots like nothing happened.

However, once I change the fsb back to default (100) everything works fine which leaves me to believe there is a problem with the BIOS setting. I wish I had wrote down the settings when i first got the system but Im sort of new at this sort of thing/stupid.

Does anyone know whats going on? In BIOS I have everything set to its 'standard' default except the FSB, which is set at 133. Is there anything else I should be changing?
 

Titan386

Senior Member
Joined
Jun 8, 2002
Try using different IDE cables, maybe the ones you have now are damaged. Also, setting the DVD-ROM to DMA mode 2 might help, as it forces it to run at ATA 33, which is the speed most (unshielded) cables were made for.
 
OP
R

Ray McCoy

New Member
Joined
Nov 1, 2002
I can seem to figure out how to change the DMA mode. Is it an option in Bios or windows?