• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

HD 2900XT Sapphire from ZZF (As well)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
Alrighty ordered one. Vixro beat me to it but oh hell this will be my thread. As well I’ve updated the look to be easier to follow along and removed my 3.6Ghz test since well that’s not my typical setting.

All tests will be done in Vista Ultimate 64-bit edition with my usual programs, so Sidebar will be running and all my other services that I have running. I won’t have some other programs open like Outlook, Messenger services just to make sure it doesn't skew results across tests, and I don’t drop to desktop during tests.

System....
C2D E6400 @ 3.0Ghz
Ram @ 468.8Mhz 4-4-4-10 clocks
2x 320Gig Perp Drives in Raid 0
Soundblaster Audigy 2 (whew that’s old)

And here are the results
X1900XT @ 668/747 Using 7.4 Drivers
HD 2900XT @ Default Using 8.37.4 Drivers
HD 2900XT @ 850/1000 Using 8.37.4 Drivers
HD 2900XT @ Default 8.38 RC2 Drivers
HD 2900XT @ 880/1000 Using 8.38 RC2 Drivers

HL2 Test Run Settings....
1920x1200 Res
Model, Texture, Shader, Shadow: High Setting
Water: Reflect All
4x MSAA, 8x Anisotropic, HDF Full, Vsync Disabled, Color Correction Enabled (if adviable)
HL2 CSS: 119.18 / 130.20 / 133.92 / 145.50 FPS
HL2 LC: 67.67 / 78.94 / 81.96 / 90.55 FPS

Supreme Commander Settings....
1920x1200 Res
Fidelity, Shadow Fidelity, Texture Detial, Level of Detail: High
Background Image On, 2x AA, Vsync Off
Results: 13592 / 15569 / 15540 / 15867
Min: 6.2 / 7.2 / 6.92 / 10.87 FPS
Max: 44.03 / 50.75 / 50.71 / 56.62 FPS
Avg: 18.163 / 25.878 / 25.746 / 28.013 FPS

Oblivion Settings....
1920x1200 Res
No AA, Tree Fade: 90%, Actor Fade: 60%, Item Fade: 80%, Object Fade: 100%, Grass/View Distance: 100%, Distant Land/Building/Tree: On, Int Shadows: 50%, Ext Shadows: 35%, Tree Canopy Shadows: On, Shadow Filtering: High, Self Shadows: Off, Shadows on Grass: Off, Specular Distance: 100%, HDR Light: On, Bloom Light: Off, Water Detail: High, Water Reflections/Ripples: On, Window Reflections: On, Blood Decals: High
See note below for more info
Results: 60-100 / 60-180 / 60-180 / 60-180 Indoor FPS 20-40 / 50-65 / 50-70 / 55-75 Outdoor FPS

Sins of a Solar Empire Beta....
1920x1200 Res
Everything high, 4x AA
Can't really do a bench so to say in game, its more CPU bound I have a feeling then anything
Results: 30-40 / 30-40 FPS (Saved game after 2 hours in a massive game)

X3....
1920x1200 Res
Texture/Shader Quality: High, More Dynamic Light Sources, Ship Colour Variations, Glow Enabled
4x AA, 8x AF
Results: 40-60 / 85-120 / 90-105 / 95-120 FPS
8x AA, 16x AF
Results: NA / 65-80 / 76-90 / 85-110 FPS

Lost Planet DX9 Settings....
HDR, Texture Res, Model Quality, Motion Blur Quality, Effect Resolution/Quality/Volume, Light Quality, Shadow Resolution: High
Shadow Quality: Medium
Concurrent Rendering: 2
Vsync and Aspect Correction: Off
(Following is results per test setting)
Resolution: 1280x720.. Texture Filter: 4x.. AA: 0x..
Results: Snow 32 / 62 / 63 / 69 FPS Avg. Cave 37 / 55 / 55 / 56 FPS Avg.
Resolution: 1280x720.. Texture Filter: 16x.. AA: 4x
Results: Snow 18 / 41 / 42 / 48 FPS Avg. Cave 25 / 51 / 52 / 57 FPS Avg.
Resolution: 1920x1200.. Texture Filter: 4x.. AA: 0x..
Results: Snow 16 / 31 / 31 / 35 FPS Avg. Cave 21 / 45 / 46 / 51 FPS Avg.
Resolution: 1920x1200.. Texture Filter: 16x.. AA: 4x..
Results: Snow 8 / 21 / 21 / 23 FPS Avg. Cave 12 / 28 / 29 / 31 FPS Avg.

Lost Planet DX10 Settings....
Doesn't run properly yet so results coming later.

3D Mark 06 Results....
Main Test Results:
3DMark Score: 6474 / 10436 / 11059
SM 2.0 Score: 2447 / 4481 / 4875
SM 3.0 Score: 2757 / 4962 / 5417
CPU Score: 2521 / 2520 / 2464
Graphic Tests..
1: Return to Proxycon: 18.987 / 35.341 / 38.927 FPS
2: Firefly Forest: 21.8 / 39.347 / 42.322 FPS
CPU Tests..
CPU1: Red Valley: 0.797 / 0.794 / 0.777 FPS
CPU2: Red Valley: 1.275 / 1.28 / 1.250 FPS
HDR Tests..
1: Canyon Flight (SM 3.0): 26.575 / 44.116 / 49.150 FPS
2: Deep Freeze (SM 3.0): 28.572 / 55.124 / 59.193 FPS
Feature Tests..
Fill Rate - Single-Texuturing: 4835.633 / 7922.713 MTexels
Fill Rate - Multi-Texturing: 10605.755 / 11505.885 MTexels
Pixel Shader: 130.061 / 288.085 FPS
Vertex Shader - Simple: 187.984 / 247.166 MVertices/s
Vertex Shader - Complex: 63.865 / 189.346 MVertices/s
Shader Particles (SM3.0): N/A / 126.711
Perlin Noise (SM3.0): 97.134 / 165.560 FPS
Batch Size Tests..
8 Triangles: 15.181 / 11.787 MTriangles/s
32 Triangles: 59.439 / 46.418 MTriangles/s
128 Triangles: 207.506 / 184.291 MTriangles/s
512 Triangles: 212.280 / 353.088 MTriangles/s
2048 Triangles: 277.093 / 339.518 MTriangles/s
32768 Triangles: 278.755 / 339.733 MTriangles/s


3D Mark 05 Results....
Main Test Results:
3DMark Score: 11544 / 17566 / 17574
CPU Score: 11660 / 6547 / 6370
Game Tests..
GT1: Return to Proxycon: 54.6 / 64.9 / 63.3 FPS
GT2: Firefly Forest: 30.3 / 48.9 / 48.3 FPS
GT3: Canyon Flight: 59.7 / 109.3 / 113.6 FPS
CPU Tests..
CPU Test 1: 7.7 / 4.4 / 4.3 FPS
CPU Test 2: 7.8 / 4.3 / 4.2 FPS


General Note: I will update this post with all results. So please check this post for all updates. As well I've updated this post and stripped out what I felt was overkill for a general review at this point. At a later time I'll update with more results with higher clocks on Core and the GPU itself so stay tuned. Water cooling is coming so results might be as soon as this weekend :)

Oblivion Note: Mind you this is with texture packs and tweaks. To be fair I'd have to run with no AA turned to compare against the X1900XT. I know the general FPS in the game but no benchmark to prove it. So results can be skewed. I did try to take averages over 10min time periods in area's from what I saw on FRAPs
A list of mods I’m running http://www.ocforums.com/showpost.php...5&postcount=59 + All original expansions.

Update 6:35PM 5/16: Just noticed my 05 results for some reason is screwed im getting a really really low score on my CPU. I'll have to research this a little bit more. Otherwise most of 06 is updated and Lost Planet results are up there. I'll continue my tests later tonight. As well cooler runs nice and quieter then I was expecting, X1900XT cooler is loud in comparison. Temps did just breach 81C in the Lost Planet tests since I did them back to back to back to well back :) My guess is they would get a little warmer then that over a longer gaming session and it did rise temps decently in the case with my CPU sitting 5-6C warmer Idling then normal.

Sins of a Solar Empire Beta: That game isn't really graphically intense its highly CPU intensive so guess really wasn't expecting much out of those results but still wanted to do it anyways.

HL2: Not that bad, was expecting a little more but the drivers are quircky for it currently with the ghostly fog effect. I'd think that would slow it down.

3D Mark 06: Finishing of the results. The feature tests are intresting showing MASSIVE increases over the X1900XT in spots. Batch Size Tests on the other hand are disappointing at first then really gaining some steam.

Oblivion: More or less shocked with this result. The outside jumped up so much in preformance it was amazing. While non of my slider bars are maxed but still nice that theres still room to play with and add a little AA to get an even nicer image. Updated settings above.

Update 10:44PM 5/16: Overall I'm happy with the results, and as time goes on it will get better and better. Really right now maybe not upgrading from your X19xx card might not be a smart choice depending on what games you play. Surely right now if you want preformance now a 8800GTS 640Meg does very well and can hang in there with this card currently, 8800GTX is King for all right now and probably will be til at least the next ATI/AMD card comes out and even then maybe after that and onto the next gen cards.

Experience of upgrade from 1-10 (10 being highest). I'd say its an 8 currently. Not spectuacular preformance in some cases but totally amazing in others. I do blame the drivers on this and even possibly MS for not having the High Shader Language Complier out yet for Vista which surely will only help ATI's card to help it take advantage of the units that the card does have under its hood.

Update 11:17PM 5/16: Well updated with a few OC results. Not sure why 05 dropped off a lot like that not sure what to make of it so I'll do a reboot here and update within a few min to get hopefully proper results on that. And same results actually slightly lower oh well. CPU speed will fix that I bet.

Added X3 as well to the list of games. I knew the FPS I'd get in that game before well, to my amazement it went north, and north very well with even more AA and AF it was still above what I was before! WOW. Even then 4x AA at least when i could run the actual benchmark gave me more FPS then no AA or 2x AA with my X1900XT. Oh well thats GREAT news and looking forward to playing that game even more so now, among others that preform better now with the new card at my native screen res. Hmm might actually try and finish Prey and Quake 4.

As well added note on my OC of 850/1000. That was using the AMD GPU Clock Tool. No tests no nothing I just bumped it right up there without any issues. No artifacts or anything and looped the 06 test a bit and to my surprise it did very well holding still under the 80C mark, it wasn't any long test but still.

Update 7:00PM 5/21:
Update with new drivers and some new results will come in tonight. The card as seen here is CPU limited for sure my 3.6Ghz that I've been running at now with water cooling have shown promising results with this card and OC's. To be fair I can't compare the X1900XT to the higher clock speed. So I kept it at 3.0Ghz for the majority of people can see what the difference is. All clocks used on this is obtainable with minimal air setup.

X3 shows more of an improvement at higher CPU speeds. HL2 the fog is still there but scores increased nicely. More results later time for dinner for me.

Continuation of update. HL2 scores going up up and up still :) All but positive there.
 
Last edited:

vixro

Member
Joined
Mar 24, 2004
I will be checking this thread daily after I start benching my card on Tuesday to see what you come up with on Wednesday after you install yours. This can be a great way to compare somewhat similar systems and see how our performance is. Your resolution is a bit higher and you have 4GB of RAM, but I have different games and a reletively clean Vista install (2 days old).
 

jtjuska

Member
Joined
Nov 24, 2003
Location
Twin Cities, MN
I wish i had the money for one of these new cards... lol. Oh well have fun guys and I am looking forward to seeing what your results are.

~jtjuska
 
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
vixro said:
I will be checking this thread daily after I start benching my card on Tuesday to see what you come up with on Wednesday after you install yours. This can be a great way to compare somewhat similar systems and see how our performance is. Your resolution is a bit higher and you have 4GB of RAM, but I have different games and a reletively clean Vista install (2 days old).

Ya my Vista install is back from Feb 7th. So its older but preformance wise its still holding vary well expecially with the installs and uninstalls.
 
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
Updated my post a wee bit. Going to run 3DMark 05 for my 3Ghz clock then going to jump into 3.6Ghz mode and run a few benches.

Sorry as well no links in 05 currently since they be diappearing as soon as the 2900XT comes in.
 
Last edited:

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
deathman20 said:
Updated my post a wee bit. Going to run 3DMark 05 for my 3Ghz clock then going to jump into 3.6Ghz mode and run a few benches.

Damn ATI used 256Mb density memory chips on the 512Mb XT cards. Thats 16 chips per card (8 front - 8 rear)
for them and that runs the freaken mod costs up! It does make it easy for ATI to go to 1Gb though. All they
have to do is use 512mb density chips to get 1Gb memory and not use a significantly different PCB.

Viper
 
Last edited:

IAmMoen

Member
Joined
Apr 9, 2006
Location
Falcon Heights, MN
ViperJohn said:
Damn ATI used 256Mb density memory chips on the 512Mb XT cards. Thats 16 chips per card (8 front - 8 rear)
for them and that runs the freaken mod costs up! It does make it easy for ATI to go to 1Mb though. All they
have to do is use 512mb density chips to get 1GB memory and not use a significantly different PCB.

Viper

mistype but I am sure everyone would figure it out anyways.

At any rate I am really looking forward to these results. I am in the market for a new vid card and these just might fit the bill :)
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
IAmMoen said:
mistype but I am sure everyone would figure it out anyways.

At any rate I am really looking forward to these results. I am in the market for a new vid card and these just might fit the bill :)

Yep sure was but ya only caught one and there were two lol.

Viper
 
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
Bah really front and back? Doh that blows... Going to need some more ram sinks I bet unless you think they can run unsinked for a bit with a fan blowing over them?

Well think I ran into testing problems, my newly RMAed SS DA750 fricken wouldn't boot when I upped my speed. Plugged my old PSU in worked flawless, and replugged the DA750 back in and it works. GAH! Going to get an axe soon i swear. Question is will my OCZ 520W work decently with the 2900XT when I get it. Hmmmm

Edit: and now the PSU is working im totally confused at this point, probably jumped the gun on that pointing at the PSU. Boy I must be tired.
 
Last edited:

Burdman27911

Member
Joined
Oct 13, 2005
From what I've heard, it should work, but I think the HD 2900XT pulls something like 360W on load, which is a heck of a lot.
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
deathman20 said:
Bah really front and back? Doh that blows... Going to need some more ram sinks I bet unless you think they can run unsinked for a bit with a fan blowing over them?

Yep. From the pictures Shimano has up the chips are are 1.0ns Hynix HY5RS573225A's which are 32mb each
so a standard 8 chip set would be 256mb. It will take 16 of em to get 512mb with 8 on front and 8 on back.

Viper
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
Burdman27911 said:
From what I've heard, it should work, but I think the HD 2900XT pulls something like 360W on load, which is a heck of a lot.

The 2900XT won't draw over 225w peak in 3D at stock clocks and Vcore.

Viper
 
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
Burdman27911 said:
From what I've heard, it should work, but I think the HD 2900XT pulls something like 360W on load, which is a heck of a lot.

That was 360W full system load. Can't remember if it was a Dual or Quad core though. Thinking more or less OC perspective of the system surely I could easily load up a 520W PSU nicely with a good clocked E6400 and a nicely clocked 2900XT as well.
 

Burdman27911

Member
Joined
Oct 13, 2005
:bang head I knew I shouldn't be reading articles when sleep deprived. Sorry for the mis-information. After going back and looking at the VR-Zone article, I can see they got a full system load of 365W with the card. For comparison, the x1950xtx got 325W. And that's with an X6800 @ 3.3GHz, which is fairly normal for us.

After re-reading that part of the article, I imagine you should definitely be fine on the OCZ 520.

EDIT: You beat me to it.
 
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
Well continuing on after that. Maybe it was just being mad at me right before company came just to **** be off not being able to do anything to it for 4 hours.

Anyways updated the results for Test 2, not much changed for the most part its identical.
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
deathman20 said:
That was 360W full system load. Can't remember if it was a Dual or Quad core though. Thinking more or less OC perspective of the system surely I could easily load up a 520W PSU nicely with a good clocked E6400 and a nicely clocked 2900XT as well.

Depends on the OCZ 520. If it is a single 12V rail like the OCZ-520 adjustable you should be okay.
I ran a fully modded and OC'ed 8800GTX with a well OC'ed FX60 with one.

Viper
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
Damn the cards aren't even officially out yet and already there are differences in the reference models.
Shimano's card had 1.0ns chips and the one the Inquirer got has 1.1ns. That can make a *hit load of
memory OC difference card to card.

INQ did get the Vcore PS phase count wrong as it is at least 4 phase not 3 (it looks like four phase
Vcore, 2 phase Vddq and single phase Vdd). Calling the Pulse phase series inductor modules "chips"
was laughable too lol.

I wonder how long it will be until "Joe SixPack" can get their hands on the 8.38 drivers.

Viper
 
Last edited:
OP
deathman20

deathman20

High Speed Premium Senior
Joined
Aug 5, 2002
ViperJohn said:
Damn the cards aren't even officially out yet and already there are differences in the reference models.
Shimano's card had 1.0ns chips and the one the Inquirer got has 1.1ns. That can make a *hit load of
memory OC difference card to card.

INQ did get the Vcore PS phase count wrong as it is 4 phase not 3 and the of course calling the Pulse
phase series inductor modules "chips" is laughable lol.

Viper

Waaaho.... 1.1ns, wtf. Well really hope it isn't Sapphire doing that but now im second guessing myself.
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
deathman20 said:
Waaaho.... 1.1ns, wtf. Well really hope it isn't Sapphire doing that but now im second guessing myself.

Every card out there probably went down Sapphires lines.

After reading a bit more throughly both the Inq's and Shimano's cards were engineering samples so no telling
what will land on the production cards. Shimano did have a picture of the chips on his and the INQ didn't so
it could be the INQ reviewer can't read any better than he can determined the phase count of the on card power
supplies lol.

It would not surprise me if you found cards with either speed chip though.
 

ViperJohn

Senior Radeon Mod God
Joined
Jul 5, 2004
Location
Santa Ana, Ca
ViperJohn said:
I wonder how long it will be until "Joe SixPack" can get their hands on the 8.380 drivers.

Viper

Well it isn't today. Just D/L'ed the driver from ATI to check. They are the 8.370.4's.

Viper