• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

HD won't boot Win9x.. what am I missing???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

newbienerd

Member
Joined
May 26, 2004
Location
Lethbridge, AB
I have a secondary disk that I GHOST (clone) to as a backup copy of my system. It is a 6G disk divided into 3 Gigs each. I did a partition to partition copy of my windows onto each partition. Now, my problem is when I try to boot from this 6G HD, I cant boot. It displays a message "Press A to Reboot". Why is that?? I have also tried resetting the MBR on it with the 'fdisk /mbr' command. And even did a sys c: on it... and yet it still won't boot. Why is that?? What am I missing??? Does it have something to do with the fact that it is partitioned? I know that when I have a problem with my main 3 gig disk... I just partition to partition copy from either one of the backup copies that I have made and it is just fine and dandy... lol!!!!... I have even tried the Maxtor HD when I got sick of using my noisy WD HD. What is it that I don't know?? I know that when I do disk to disk clones there is also no problem... so what is it that I am missing??? GRRRRR!!! please help before I go insane!!!

PS.. i know that the disk is just fine... because, like I said, I have tried it with 2 good working condition HDs. Thanks!!!! There is something else that I don't know about here... and I know one of you geniuses out there will tell me and I will say, "Ahhhh.... I get it now! Gee I'm such a moron!!" LOL!!!!

Thanks!!!
 

shadowdr

Senior Member
Joined
Jan 10, 2001
The primary partition (or whatever partition you are trying to boot) needs to be set to active using fdisk in order to boot.
 
OP
newbienerd

newbienerd

Member
Joined
May 26, 2004
Location
Lethbridge, AB
LOL!!!! I forgot to set it to active!!!!! arrgggghhh I'm such a moron... see... i knew there was something stupid like that that I was missing... errrrrr... I thought that when i made it primary that it was already active... grrrr... hehehe (blush)
 

BIB

Member
Joined
Feb 11, 2003
how exactly would you go about to set the hd to active?
 

shadowdr

Senior Member
Joined
Jan 10, 2001
You use a 98 startup disk(boot floppy).Type in fdisk answer y to large disk,display partition information.It should show the primary partition with it active.I beleive that it asks you upon exiting if you want to make the partition active if it isn't allready.This is just from memory, but it's very easy.You can download a bootdisc here.