• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

HDD Possible Failing

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

kintaldirk

Registered
Joined
Dec 30, 2011
Hi OCForums!

I recently got a distressing message from Windows 7 detecting a Hard Disk Problem and start the back-up process. My HDD is the Hitachi HDS721050CLA362 500 GB. After making some back-ups, I've determined the problems after doing:

sfc /scannow -- found no problems
chkdsk /r -- found no problems or bad sectors
CrystalDiskInfo -- Seek Time Performance is bad (Current: 1, Worst: 1, Threshold: 20), all else good.
Malwarebytes Scan/Trendmicro Scan -- 0 Problems Found

I was expecting to find more problems than that. Of the issues to have it seems minor from my end. The computer takes 1.5m to boot, and I have to wait ~15m for it after system boot to run programs at a reasonable pace. I've included a screenshot of the event log and CrystalDiskInfo.

How serious is this problem?

[Edit: The winDFT program from Hitachi, hgst.com, didn't work -- it did not detect my HDD or anything else.]
 

mimart7

Member
Joined
Jun 6, 2011
Regardless, I would would backup your data. At work, we consider that Windows error, cause for an automatic hard drive replacement.
 

trents

Senior Member
Joined
Dec 27, 2008
In my experience, if CrystaldiskInfo finds any problems you have a problem. I would not trust that drive any more.
 
OP
K

kintaldirk

Registered
Joined
Dec 30, 2011
Thanks everyone! I appreciate your assistance.

I'll be replacing this drive quickly, then. It served me well for 5 years, so I can't be upset about it.