• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Heat!Hot!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Miknow

Member
Joined
Mar 23, 2001
Location
Suwanee, GA
I just built my cousins comp on amd NOT o/ced xp1600 with stock amd heatsink/fan, after turning it on and leaving it for about 20 minutes the heatsink is VERY HOT to a point where I can't touch it using intel all my life I don't know whether if this is normal or im doin something wrong
 

nikhsub1

Unoriginal Macho Moderator
Joined
Oct 12, 2001
Location
Los Angeles
Should not be THAT hot. Did you use thermal paste? Did you apply it properly? What kind? What is the current temp? Need more info.
 
OP
Miknow

Miknow

Member
Joined
Mar 23, 2001
Location
Suwanee, GA
Yes i used AC3 applied a thin layer of it spread it across the heatsink a razor blade but its really hot I dont know the temp because i have no way of finding out
 

o0OBruceLeeO0o

Member
Joined
Aug 18, 2002
Location
Charlotte, NC
Miknow said:
Yes i used AC3 applied a thin layer of it spread it across the heatsink a razor blade but its really hot I dont know the temp because i have no way of finding out

DO a google search for mbm5 (motherboard monitor 5) its a program for displaying temps and such. Or there should be something in bios that says temps.
 
OP
Miknow

Miknow

Member
Joined
Mar 23, 2001
Location
Suwanee, GA
I know I have that on my comp but I just built my cousins comp and havent even installed a OS yet