• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Hellppppppppp

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

R1man

New Member
Joined
Nov 5, 2002
Location
uk
Hiya all ,

having read so many bits :)
i thought it was about time i joined this forum ........

please can anyone help me....i have a p4 2.5 400fsb cpu on an abit it7max2 ver 2 mobo........but i cant clock it whatsoever !!!

my cpu is the sl6gt flavour and bios setting is 2500(100)
whatever i seem to try i either dont boot at all or i go to a blue windows type screen with address ranges on :(

please help as i need some speeeeeed :)

cheers in advance.... ps im relying on you :beer:
 

Buzzdog

Member
Joined
Jul 11, 2002
Location
BFE, IN
Make sure your PCI/AGP are locked at 33/66 mhz. Also, as JD said, you need to take small steps with your CPU. Your chip is has a x24 multiplier. So for every 1mhz increase in FSB you will be pushing your cpu up 24mhz. The rule of thumb is to pick a CPU with a low multiplier. Your motherboard is a great overclocker, I know, I have one :) .

Buzzdog
 
OP
R

R1man

New Member
Joined
Nov 5, 2002
Location
uk
great, thx for the various tips,

so far on standard voltage i am booting at 120x25 fsb
to give 3.0gb ;)
the memory settings side seems confusing , do i leave the cpu to set the settings or use the ratios ie 1:1 3:4>? 400/200 or 400/266 respectively bloody confuses me lol.......
one other thing is tht since clocking, 3dmark 2k1 will not get beyond the first two car demos, the first peeks at 250 fps
is this due to something i have done wrong .......btw i have locked the pci to 33 as instructed......

right......ive just checked, my memory upon booting displays 117/156
had computers years, just never been into clocking until now, but plz tell me if im going to melt anything hehe, cant see how 266 memory can display <---------those numbers but heyho

cheers in advance only want speeeeeeed :burn:
 
Last edited:

micamica1217

Member
Joined
Jun 1, 2002
R1man said:
great, thx for the various tips,

so far on standard voltage i am booting at 120x25 fsb
to give 3.0gb ;)
the memory settings side seems confusing , do i leave the cpu to set the settings or use the ratios ie 1:1 3:4>? 400/200 or 400/266 respectively bloody confuses me lol.......
one other thing is tht since clocking, 3dmark 2k1 will not get beyond the first two car demos, the first peeks at 250 fps
is this due to something i have done wrong .......btw i have locked the pci to 33 as instructed......

cheers in advance

now you need to get this stable....

up the voltage on your cpu a little....say 1.6v

now see if you can do looping in 3dmark2k1 for a while.

also try 3/4 memory divider if you have good memory.
what memory do you have?

mica
 
OP
R

R1man

New Member
Joined
Nov 5, 2002
Location
uk
R1man

Wow thx,

im impressed, you guys obviously know your stuff :D

raised the voltage by 1 volt as mica said and 3dmark runs fine

3dmark score 12700 full 32bit default settings :D

right, now then about 0/clocking my gef 4 hehe

final question is.....do i go higher lol :D

naaa thtl do

cheers all.........

p.s. do you know anything about overclocking R1 motorcycles :)