• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help !!!Asus A7V133 behave like crazy ! Does not boot, does no activate fans!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dedy

New Member
Joined
Apr 11, 2001
Just tried to build a new computer (AMD 1.33, Asus A7V133)

After first Bios setup and reboot, it start working like crazy:

CPU & Mobo fan stoped working !

Needless to say the Mobo dont boot !
Somtimes the Power Botton is working, some times does not

The on Mobo's pled (green led) lights every time i powerup the mobo, Graphics card fan is working , hard disk is working, but it seems as if no voltage is supplied to the fans (No matter which fan socket do I try, they are all dead !)
nothing I do could solve the problems and boot this computer.
(Of course the cpu got very hot, so now I even don't know if it is still good)

Please help... I am realy desperate...
 

Da Whip

Senior Member
Joined
Feb 2, 2001
Location
Sunny Florida, you can keep the midwest!!
If you have a decent HSF and it is plugged into the MOBO, it might be to much for the board to handle. Try plugging it into the PSU thru one of the extra wires and see if that works. Sounds like you fried the fan header on the MOBO.
 

Mac42

Member
Joined
Dec 18, 2000
Unfortunatelythe A7V is a very odd creature. About a week after I got mine it stopped working... welll, the power switch stopped working. I modded some power cables a little and got it working (basicly you touch the green wire to a black wire for a few seconds) but it would still do odd things... but after a week or so of that the power button started working again. If you can, trade it in for a KT7a... they're cheaper anyway, and noticably faster (at least that's my experience).


-=mac=-
 

Goldwing

Member
Joined
Apr 10, 2001
Location
Wichita, KS
You might try to reset the CMOS by shorting the solder points. If you tried to overclock it to a setting the motherboard/chip/RAM didn't like it can cause strange problems.

I fear you may have a bad voltage regulator on the motherboard though. It may be time to RMA.