• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help!! BIOS Flash has dropped 3Dmark scores 3000 points!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mag22

Registered
Joined
Mar 16, 2002
Hi all,

On advice in one of my other threads I went ahead and flashed my BIOS to the newest version for the 8KHA+ MOBO. My 3Dmark scores have plummeted from 7500 to 4500!! Ouch! I checked the configurations and everything looks the same. I'm running at 148 FSB and Turbo ram settings. The Nvidia driver is also the newest BETA from their website. (GeForce 3 Ti200) I'm using Powerstrip to O/C the video card, and have attempted reducing the core and memory to a milder level but that didn't help either. Any suggestions?
 
OP
M

Mag22

Registered
Joined
Mar 16, 2002
Here's what I've tried so far to fix this:

Removed and re-installed the Nvidia drivers back to the previously most stable for me ... 23.81

Disabled Powerstrip

Re-flashed the BIOS back to the 8khal00 that most people seem to like

Pulled hair and gnashed teeth

Physically removed the G3 ti200 and re-installed

banged head off of monitor

Turned off 4x AGP in BIOS

HELP!!!!
 
OP
M

Mag22

Registered
Joined
Mar 16, 2002
Okay also just noticed "svchost" in Windows 2000 pro is gobbling up 90-99% of my CPU clock!!!! WTF!!! I'm browsing the services in the Administrative Tools and trying to figure out what to turn off. Has anyone else seen this problem?
 
OP
M

Mag22

Registered
Joined
Mar 16, 2002
It appears the svchost.exe problem with Windows 2000 is pretty common... I did some more research and found that several services are started together by this function. A service named "RIP Listener" proved to be the culprit for me, and disabling it in the administrative/services manager got me back to 99% Idle and 7500+ 3Dmarks. A sigh of relief and maybe someone else will be helped with this tidbit of knowledge.:burn: