• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

HELP--Burner SLOOOOWS system to a crawl

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cursor

Member
Joined
Sep 3, 2002
Location
Seattle, WA USA
So this is something that's bugged me for a while:

I have a crap Cendyne 32x CDRW and when I burn at 32x, my system slows down dramatically.

If I burn at 4x my system is usable, but I didn't buy a 32x burner to burn at 4x.

Any ideas on how to keep the burner from choking my system?

Thanks.
 

FTC

Member
Joined
Mar 3, 2002
Location
Barcelona, Spain
Yep,

Verify whether DMA is/is not enabled. It should be enabled. (look into device manager, either CD-ROM device or ATAPI device depending on your windows version)

Regards
FTC
 
OP
cursor

cursor

Member
Joined
Sep 3, 2002
Location
Seattle, WA USA
Thanks for your reply. I checked that earlier and was a bit frustrated. You see, I'm using XP Pro and there is no DMA setting in the control panel. When I've used 9x, it's always been an option.

What am I doing wrong? I DO have my bus master IDE drivers installed, by the way.
 
OP
cursor

cursor

Member
Joined
Sep 3, 2002
Location
Seattle, WA USA
There is no "advanced settings" tab under the properties for any of my IDE devices or controllers.

It looks to me like DMA is enabled (see pic).

So I've looked a little deeper and here's a screenshot of my control panel:
 

FTC

Member
Joined
Mar 3, 2002
Location
Barcelona, Spain
Cursor,

Sorry, can not help you with xp. Just using 98 and 2K, and from your pic it looks different from my OSs.

Regards
FTC
 

RedDeathDrinker

Senior Aircraftsman IRL
Joined
Jul 16, 2001
Location
Scotland - And don't you forget it!
If you double click on the Primary (or secondary, depending on what channel your CD-RW is on) DMA channel icon, you should get an "Advanced Properties" window. Go to "Advanced Settings" -> "Transfer Mode" and select DMA......
 
OP
cursor

cursor

Member
Joined
Sep 3, 2002
Location
Seattle, WA USA
From everything I can find on the net, I'm supposed to have the advanced properties tab, but I don't for some reason!

Both my IDE channels do not have Advanced properties. I've looked for the "advanced properties" tab under motherboard properties, hard drives, ide channels, and cd roms. It ain't there.

It looks like this:
 

Johnny Knoxville

Disabled
Joined
May 29, 2002
that's because you probably installed intel application accelerator. open up intel application accelerator (wherever you installed it) and it will tell you if the cd-writer is in dma mode.
 
OP
cursor

cursor

Member
Joined
Sep 3, 2002
Location
Seattle, WA USA
Hey! You were close. I have a SiS 645dx chipset motherboard, and they have an equivalent program. I was running an old version of it. Downloaded the latest version and voila! Advanced settings popped up. So I just tried burning a CD and running other programs. MUCH faster. Thanks Johnny Knoxville, reddeath, and FTC!

:beer: