• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help for disabled Line In & Mic?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Lugn222

New Member
Joined
May 6, 2003
Location
Sweden
Help for disabled Line In & Mic on A7n8x deluxe?

Hello everyone,

I'm going crazy trying to get audio input enabled on my A7n8x deluxe. I know that the board can remap the inputs to be outputs for 6-channel sound, but I'm using digital output sound only (analogue sound disabled in the nForce control panel).

This is getting critical for me as I watch TV through my computer and the only way I can hear the sound is if I enable TV on demand which I've piped through the internal CD input. This solution would be fine except that the quality on Sapphire's AIW 9700 is unwatchable! Hopfully the next driver update will fix this.

But can anyone help me re-enable the audio inputs?!!!

Thank you,
Tony
 

trdsw20

Member
Joined
Jan 9, 2002
Location
bay area
I think Im hearing you correctly so correct me if Im not getting it right. you need to enable your Analog connections right?

Are you using the nforce control panel?
If you are then open that up.

Go to the second tab and click "speaker setup"
Now click next and get to the next page
Select the number of speakers you are using. Next
You are using the digital output only so click that option only. Next
Click the Digital Ouput options for you. Next
Since your not using analog ouput there shouldnt be a analog option. Click Next

Make sure your volume controls are setup properly and your not accidentally muting something.
 
OP
L

Lugn222

New Member
Joined
May 6, 2003
Location
Sweden
Thank you trdsw20,

I have only selected the digital options, none of my inputs are muted, and all the volume sliders are set near max. The speaker setup works fine for all of the speakers, my only problem is getting sound into the system via the analogue input ports.

I can get sound in via the internal AUX port on the motherboard directly from my TV card, but that is only when I'm using TV-on-demand and the quality is just terrible.

Thank you for the recommendation to try the NV Swap tool. I will try that as soon as I return home next week.

Have a nice weekend!
Tony
 
OP
L

Lugn222

New Member
Joined
May 6, 2003
Location
Sweden
Unfortunately, it still doesn't work

Hello again,

I've tried the NVSwap program recommended above, and still do not have any external inputs working on my motherboard. I can get sound in through the AUX and CD inputs, but not anything else.

Any other suggestions?

Thank you!