• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help me go higher

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

shill82

Member
Joined
May 11, 2001
I've had this CPU for about 5 months it is a AGIOA - 4 it peaks at around 60c on the on die temp on my Epox my mobo temp rages from 26-30c. I have it running at 1.9v it is 100% stable at 1743 10.5x166 I really want to push it father but it gets very unstable at anything higher than this. My temp seems pretty high to me for what I'm running I have a Glaciator 2 on the chip which isn't great but it should give better reults than it is giving. Also my Enermax 5v line is somewhat low often times dipping into the low 4.7 range. What do you think the problem is or is it a combo? Please help me get higher.

Thanks
Shawn
 

cypher

Member
Joined
Oct 2, 2002
Location
Richland, WA
How high are your temps? Have you tried to relax the memory timings or up the voltage on them? How big is the PSU and what else is in the case, you may be overwoorking it.
 
OP
S

shill82

Member
Joined
May 11, 2001
I've been able to loop DocMemory for hours on end at 172 without any errors so i don't think that is my problem 172 is my goal btw. My PSU is a 350 Enermax. And my CPU temps are about 60c which seems high too me I think I should be doing better with my Glaciator 2 and Artic Silver 3 but can't figure out why I'm not.

Shawn
 

malon

Member
Joined
Mar 14, 2002
Location
Madrid
Get a better cooler ! that was my problem when I had my old volcano 7... I bought the slk-800/tornado combo and problem solved ;)