• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help me please...ati 9700

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

skratch

Registered
Joined
Oct 30, 2002
Location
MA
I have a 9700 and a msi kt4 ultra.The board wont let me select 8x agp.All drivers are current and under options its stuck at 2x agp.Any 1 else having these problems.I just spent all my money for this setup and only getting 12500 in 3d mark oc to the max.
 

RnPgrosz

Member
Joined
Dec 14, 2001
Location
NJ
Well, I know there is some kind of problem with the 9700 and AGP 8X. ATI is aware of the problem, I think you may have to RMA it.
 

Cisco Kid

Senior Member
Joined
Jan 13, 2001
skratch said:
I have a 9700 and a msi kt4 ultra.The board wont let me select 8x agp.All drivers are current and under options its stuck at 2x agp.Any 1 else having these problems.I just spent all my money for this setup and only getting 12500 in 3d mark oc to the max.

get the newest board bios for your kt4 ultra and the newest 4 in 1 via drivers, see if that helps, it is not an rma issue, I thought the 8x agp issue was just with asus board had not heard about the msi board , I though I had seen others in the forum using similar board with no probs

hope my suggestion helps but you may have already done this

cisco kid
 
D

Dragon_Engineer2

Guest
I would check to see if the card is the rev 1.3 or not.A bios update should solve the problem though.
 

wumeeks

Registered
Joined
Oct 30, 2002
Location
Seward, Alaska
ATI has a webpage concerning this. They say somthing like solong as the BIOS shows 8x, it should run at 8x. They say for some reason sisoft/3dmark will sometimes show it as 2x. ATI does recommend though to install the latest bios available for your board
 
OP
S

skratch

Registered
Joined
Oct 30, 2002
Location
MA
Thanks for all your help guys.I have tried everything new bios and new drivers. its stuck at 2x.