• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help, my computer sounds like an amubulance!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Intel75

Registered
Joined
Dec 11, 2003
This is on an AI7 that I just set up. I'm getting a perpetual "ambulance" beep from my PC speaker. Everything else appears to be functioning properly.

Here are the system specs:

P4 2.4C
1GB Muskin lvl 2
Geforce FX 5900

:mad: :mad: :mad: :mad: :mad: :mad:
 

Arch

Member
Joined
Aug 22, 2001
Location
Cary, NC
What did you set your vdimm voltage too? On my AI7 out of the box generated an alarm tone if I went above 2.95 vdimm. What you have to do is adjust the alarm settings in Abit EQ. Click "monitor settings" and adjust the "hi limit" for each one to give it a little more breathing room. Click apply and you're finished.

You may have to clear the cmos to get the alarm to get away, I'm not sure.
 
OP
I

Intel75

Registered
Joined
Dec 11, 2003
Where exactly are these "Abit EQ" settings? I can't seem to find them.
 

Arch

Member
Joined
Aug 22, 2001
Location
Cary, NC
I should have been more specific. Abit EQ is part of the uGuru suite of applications. It isn't in the BIOS, they need to be changed in Windows.
 

Rocinante

Member
Joined
Nov 17, 2002
Location
Houston, TX
Make sure you have a 3 pin fan plugged into the CPU fan header...if it doesn't see the fan RPM it freaks out....I think you can turn the fan fail alarm off as well in the BIOS...
 
OP
I

Intel75

Registered
Joined
Dec 11, 2003
Arch,

I thought it might be in the uGuru. This may be hard to believe, but I'm still using Win98. uGuru is for WinXP only. Maybe it's time to upgrade? :D

Rocinante,

Maybe I should get a 3-pin tail for my panaflo then? Right now I'm using a 4-pin molex.

I've unplugged the PC speaker for now to maintain my sanity, but I'd rather be able to actually fix this problem.
 

Arch

Member
Joined
Aug 22, 2001
Location
Cary, NC
The CPU fan alarm will only turn off if you have the option set in the bios, in which case I don't believe the computer will boot up if the fan isn't detected. I'm willing to wager that _isn't_ your problem. You can check in the FanEQ section of the BIOS. Its in there with all the voltages and fans speeds and such.

Windows98? God lord man, time to upgrade.
 

Rocinante

Member
Joined
Nov 17, 2002
Location
Houston, TX
Intel75 said:
Maybe I should get a 3-pin tail for my panaflo then? Right now I'm using a 4-pin molex.

I highly recommend it, but in the short term, just disable it in the BIOS and plug your speaker back in

I've unplugged the PC speaker for now to maintain my sanity, but I'd rather be able to actually fix this problem.

Yeah, leaving the speaker unplugged is just a patch, we'll get it fixed if we try enough stuff....;)