• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

help with abit ti4200 card

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

ratts

Member
Joined
Jun 23, 2002
Location
Springfield, Illinois
just recieved card two days ago and cant get this thing to play anything in 3d format.....keeps locking up,bsod,white screen with artifacts,etc.......tried all 4 and 1 drivers, detonators,bios settings,etc.....it will right now benchmark under 3dmarks and give impressive 10600 score but as soon as play morrowind and such, crash, blah,blah, and blah.....if i try to overclock then it will not run through 3dmarks.......please dont tell me its the card.....well, unless it really is......my hardware doctor states that my +12v is out of spec now....with my geforce 3 i was border line.....


abit at7
xp1900
430w antec
2x maxtor at raid 0
abit geforce4 ti4200/128mb
768mb of samsungies pc2700
dvd
cd burner
printer,scanner,5.1 surround sound, etc.....
4 case fans (smart fans)
volcano 9 set at 3700rpms for now at default cpu and such but at full blast 5500rpms at overclock but until i get this beast stable i will be at default everything.........
 
OP
ratts

ratts

Member
Joined
Jun 23, 2002
Location
Springfield, Illinois
jacheatamobits said:
try it in another comp.

then if it still causes crashes, its the vid card

what did you mean by your GeForce3 was "borderline"?

try EVERYTHING at default, then go from there.

i meant +12v was borderline out of spec with geforce 3....sorry....kinda ticked off since i expected a great performance and ended up with a bunch of headaches........yeh, i guess i will put it in my other computer and give it a shot there.....you think i wouldnt have any issues since both motherboard and graphic card is abit.....impressed with motherboard but begining to wonder on graphics card.......waited 4 long months for this nightmare.......