• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Help with FIC AZ11 setup!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Atreis

Registered
Joined
Mar 17, 2001
I just recently got everything in to build my new computer. My problem is that I can't seem to get a display on my monitor AT ALL when I turn it on. I have a FIC AZ11 mobo, InnoVision GeForce 2 GTS, InWin Q-500N ATX case, and a AMD T-Bird 1.1GHz w/ a Thermaltake Volcano II heatsink/fan. I installed everything correctly from what I can tell. I attached the case LEDs and everything to mobo, kept the FSB @ 100Mhz.

The system turns on, the fan works fine and the monitor gets a signal, but nothing will be displayed. I looked at my Geforce 2 and the fan doesn't spin at all! The other weird thing is if I just leave my CD-ROMs plugged with the power supply, they power on fine. But as soon as I attached the IDE cables, neither one will respond. Same thing with the hard drives.

PLEASE HELP!!! I'm so sick of my P2 350! :(
 

TT120

Senior Member
Joined
Mar 1, 2001
Location
Sacramento, CA.
Try removing all the cards and other stuff except your vid card and then clear your cmos. Try to get it to boot up then add 1 thing at a time till it wont boot and that thing would most likely be the cause of your problem. Try to get it to post even without any drives attached.
 
OP
A

Atreis

Registered
Joined
Mar 17, 2001
I did that, and there still appeared to be no display on the monitor. I did notice something on my motherboard, but I'm not sure if it's a deciding factor as to why it won't display. On one side of the tabs for locking in the RAM, the top half seems to be detached from the rest, but still allows me to lock it. Would that affect why it won't come on, considering nothing really boots with the RAM being completely secure?
 

n2

Member
Joined
Mar 21, 2001
Location
NY
detached?
sure its seated?
i'd look at that. try a different vid card, PCI vs. AGP.
that should tell ya.
take the battery out, count to 30, then do the above, with no drives.. no other cards.. you should get a POST
then post back here.
 
OP
A

Atreis

Registered
Joined
Mar 17, 2001
I just tried that with my old Stealth 64 PCI card, but still no luck. Didnt even get a post. What does this mean?

BTW, thanx for the help, people. I'm just so frustrated that I have all of these new parts and I cant get them to work. :(

I'm pretty sure it's not the RAM or the RAM slots now as the DIMM I have in there has a LED which lights. I'd assume that if it weren't seated correctly then it wouldnt light at all.

This is still bugging me as to why this just WILL NOT work for me. If I still can't get my system to work myself, I'll take to one of the PC service places around to see if they can do something about it...
 

Fiz

Member
Joined
Feb 9, 2001
Location
C:\%systemroot%\minidump
I had an AZ11E and the exact same problem. I wound up taking EVERYTHING out of the case air dusting everything I could,cleaning the inside of the case with alcohol, and then put each thing in 1 by 1 and tesing it everytime I added something. After the ram and video card were in, it was fine.

Fiz
 
OP
A

Atreis

Registered
Joined
Mar 17, 2001
I have nothing to lose at this point so I guess I'll try that tomorrow. I'm not sure what good it'll do considering it's a new case (for the cleaning part), but I guess it would hurt to try to do all of this from scratch, one by one. I may have been trying to do too much at once.
 
OP
A

Atreis

Registered
Joined
Mar 17, 2001
Ok, I'm pretty sure this is the last one for this post. ;)

Alright, I started from scratch, putting the mobo back in the case and everything. The only things that were attached were the necessary (HSF, processor, RAM, etc.). This time the vid card fan did spin up, but still no post or anything.

Any suggestions?