• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

hey im new, i have a problem... Epox 8RDA XP1800 T-Bred no post...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Diablo2424

Registered
Joined
Oct 16, 2002
Location
NJ
this is my first post here, i have browsed the forums a few times... and DManeKid is one of my good friends(in real life)... ::waves:: i also goto ForumOC.. i was wondering though if anyone knows what could possibly be wrong with this situation... (system specs on sig)


i finnally got around to upgrading my waterblock today to my new DD Maze 3 but i get it all in and set up, and check and there are no leaks or anything and i turn the system on(the system in my sig) and i get the following post error codes(in te following order too, which confuses me as to why it shuts down on that last code): C1(Detect Memory), C3(Expand compressed BIOS code to DRAM), 25(Reserved), 29, 2b(Reserved) and the second it hits 2b it just shuts off, the video does click in, b/c te light on my monitor turns green, but it doesnt stay on long enoug for anything to show up on the screen.... if anyone knows what could be the problem please let me know ASAP! i need my computer back, for school work, and also for my moms work she needs it too... thanks in advance, and i hope someone knows whats wrong and how to fix it... b/c this reallly su*ks i need it... thanks in advance to anyone who has any help at all..
 
Last edited:

larva

Inactive Moderator
Joined
Jul 12, 2002
My guess would be the cpu core is crushed or the motherboard was physically damaged during the waterblock installation. I would make the problem simpler so it is easier to see the problem. Remove everything but the CPU, ram, and video card and try again. If it still won't go I'd take the waterblock off and inspect the corners of the CPU carefully. In the end you may need a second CPU and/or motherboard to isolate the problem.

Oh, I would try removing and re-installing both the memory and the video card as well.
 
OP
D

Diablo2424

Registered
Joined
Oct 16, 2002
Location
NJ
Cutter said:
Welcome to the forums I hope you find this forum as informative and helpful as I have

thanks for the welcome...

thanks for the info larva, i had a feeling the screws from the old WB were too long and it was grounding the system out, so i changed the screws holding the WB on, and i got a little further, now it posts, and i can even see the post screen, i can either get into my BIOS for a second or two now then it turns off or i can get past the post screen where it shows my HDD'S/CD Drives... and i get to the next screen where on the top you can see the end of the chart/graph thingy that has your speed and Pri master/slave/Sec. Master/slave info, and it also has your Floppy listed, and your speed and IRQ's.... and on the bottom it acts like its normal b/c it says "Updating ESC(or ESQ something like that, w/e either way its normal)" like it usually does and then before it can load the OS(or Linux's dual boot manager) it shuts off! ahhh and when it gets there the error code on the mobo says "FF" which means boot attempt.. ahhh!! damn computer! im so sad/mad i dont even know what to think right now, and this isnt a good time for this to happen b/c i need my computer... plus i dont need anymore problems in my life, i have enough already.. heh.. i tried pullin the memory(i havent tried another stick yet b/c i dont have any other sick(s) to try), but once i get a chance to try another i will, and i tried pulling the video card and re-seating it, and i also tried clearing CMOS(by holding Insert, and also by CCMOS jumper), and the only way i can turn it on after i try once and it shuts off is if i unplug the powersupply for like 5-10 secs and it resets, you can hear it power down, i guess, or turn off, and then i plug it back in and then i can turn the system on again....
oh yea BTW it DOES find the HDD'S and CD Drives fexactly how they are...
anyone have any ideas? please? thanks in advance...